           
 
           

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><link rel="shortcut icon" type="image/ico" href="/favicon.ico" /><link href="http://www.asmainfo.com/rss/" type="application/rss+xml" rel="alternate" title="asmainfo.com RSS Feed" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta name="description" /><meta name="keywords" />
    <meta name="keywords" content="Northern Cement announces results of Extraordinary General meeting (TASI) - Northern Region Cement Company News, Price, Charts, Financials &amp; Analysis" /><meta name="description" content="Northern Cement announces results of Extraordinary General meeting (TASI) - Northern Region Cement Company Saudi Stock Exchange News, Price, Charts, Financials &amp; Analysis" /><title>
	Northern Cement announces results of Extraordinary General meeting (TASI) - Northern Region Cement Company Saudi Stock Exchange
</title></head>
<body><link rel="stylesheet" type="text/css" href="/en/css/main.css" />

<link rel="stylesheet" type="text/css" href="/saudi/en/css/mainSa.css" />
<link rel="stylesheet" type="text/css" href="/en/css/if1024.css" />
<link rel="stylesheet" type="text/css" href="/en/css/sitemap.css" />
<link rel="stylesheet" type="text/css" href="/en/css/Gsearch.css" />
<link rel="stylesheet" type="text/css" href="/en/css/Stock_watch.css" />
        <link rel="stylesheet" type="text/css" href="/js/linkcssmenu2.css" />

<script type="text/javascript" src="/js/jquery/jquery-1.6.min.js"></script>
<link rel="stylesheet" type="text/css" href="/js/megamenu/1/jkmegamenu.css" />
<script type="text/javascript" src="/js/megamenu/jkmegamenu.js">
</script>
<script type="text/javascript">
    jkmegamenu.definemenu("menuanchor1", "megamenu1", "click")
    jkmegamenu.definemenu("menuanchor2", "megamenu2", "click")
    jkmegamenu.definemenu("menuanchor3", "megamenu3", "click")
    jkmegamenu.definemenu("menuanchor4", "megamenu4", "click")
    jkmegamenu.definemenu("menuanchor5", "megamenu5", "click")
    jkmegamenu.definemenu("menuanchor6", "megamenu6", "click")
    jkmegamenu.definemenu("menuanchor7", "megamenu7", "click")

</script>
                <script type="text/javascript" src="/js/linkcssmenu.js">
</script>
<script type="text/javascript">
    //anylinkcssmenu.init("menu_anchors_class") ////Pass in the CSS class of anchor links (that contain a sub menu)
    anylinkcssmenu.init("anchorclass")
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-550e99cd1afe5f4a" async="async"></script>

<center>
    <form method="post" action="./shownews.aspx?rid=71511" id="form2">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="4A8C67F2" />
    
<div align="center" style="width: 100%; background-color: #364455; ">
        
   <div align="center" class="mainDiv">
    <!-- Header start --->
       <div style="background-color:#DCDCDC; width:100%;height: 26px; border-color: #DCDCDC #DCDCDC #999999 #DCDCDC; border-bottom-width: 1px; border-bottom-style: solid;">
   
                  
            

 

  <div id="ddtoptabsmenu" >
    <ul>
      <li>
        <a href="/en/Common/About.aspx">ABOUT US - Consulting Services</a>
      </li>
    </ul>
    <ul>
      <li>
        <a href="/saudi/en/Sitemap.aspx">SITEMAP</a>
      </li>
    </ul>
    <ul>
      <li>
        <a href="/en/Common/advertise.aspx">ADVERTISE</a>
      </li>
    </ul>
    <ul>
      <li>
        <a href="/en/Common/contact.aspx">CONTACT US</a>
      </li>
    </ul>
    <ul>
      <li>
        <a href="/en/common/feedback.aspx">FEEDBACK</a>
      </li>
    </ul>
     
    
       <!-- Social media start -->
             <div style="padding:2px 2px 2px 10px; position:absolute;display:inline; text-align:left; ">
     <div style="padding:2px 3px 0px 0px; position:relative; float:left;">
        <a href="http://www.asmainfo.com/rss">
            <img id="ContentPlaceHolder8_header_main1_Image1" src="../../../Pictures/fb/rsss.png" alt="RSS" style="border:0; height:17px; " /></a><a href="https://www.facebook.com/asmainfo1" title="Find us on Facebook">
            <img id="ContentPlaceHolder8_header_main1_Image2" src="../../../Pictures/fb/f_logo.png" alt="Find us on Facebook" style="border:0; height:17px;" /></a><a href="https://twitter.com/asmainfo1" title="Follow on Twitter">
                 <img id="ContentPlaceHolder8_header_main1_Image3" src="../../../Pictures/fb/tw1.png" alt="Follow on Twitter" style="border:0; height:17px;" /></a></div>
        
       

</div>
<!-- Social media end -->
  </div>
  
            
              
        
            
<div id="ddtoptabslogin" >
    <ul>
      <li>
           <div id="ContentPlaceHolder9_login_Panel1">
	
            <a id="ContentPlaceHolder9_login_HyperLink3" title="Login" href="../../../en/login/default.aspx"><img id="ContentPlaceHolder9_login_Image1" src="../../../pictures/offline_user.png" style="border-width: 0px; vertical-align: top; " /><span id="ContentPlaceHolder9_login_label1">LOG IN</span>&nbsp;</a>
              
           
</div>
            
      
      </li>
    </ul>
   
    <ul>
      <li> 
          
        <a id="ContentPlaceHolder9_login_HyperLink2" title="New User Sign up" href="../../../en/login/newreg.aspx"><img id="ContentPlaceHolder9_login_Image2" src="../../../pictures/newuser.png" style="border-width: 0px; vertical-align: top; " />
        SIGN UP</a>
      </li>
    </ul>  
     
        
   
  </div>
 
               
       </div> 
       
      <div align="center" class="subDiv">
      
      
            

     <div  style="background-color:#ffffff; float:left; padding-left:0px;  width:100%;  ">
        <table border="0"  style="border-collapse: collapse;" width="100%" id="AutoNumber1">
          <tr>
            <td  width="254" valign="middle"  >
              <div style="float:left; padding:2px 10px; position:relative;">
                <a title="ASMA - Arab Stock Markets Analysis" href="/en/default.aspx">
                  <img id="Img1" src="/en/images/asma_Banner.gif" height="60" width="250" border="0" />
                </a>
              </div>
            </td>
            <td  valign="middle" align="center" style="padding:0px 10px;" >
            </td>
              <td  valign="middle" align="center" style="padding:0px 10px;" >
              <iframe name="gsearch" width="100%" height="40" marginwidth="1" marginheight="1" frameborder="0" src="/en/google_search.aspx" scrolling="no" ></iframe>
              
            </td>
         


        </tr>
        </table>
      </div>

  


 


                    
            
              <div style="background-color:#364455; width:100%;height: 33px; clear:both;">    
        
           
            
 
        
       

<div id="ddtoptabs">
          <ul>
            <li>
              <a href="/default.aspx" >HOME</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/kuwait/en/default.aspx">KUWAIT</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/saudi/en/default.aspx" style="background-color:#b5d2c1;color: #000; border-bottom:3px solid #b5d2c1; ">SAUDI</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/muscat/en/default.aspx">MUSCAT</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/qatar/en/default.aspx">QATAR</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/dubai/en/default.aspx">DUBAI</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/abudhabi/en/default.aspx">ABU DHABI</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/bahrain/en/default.aspx">BAHRAIN</a>
            </li>
          </ul>
        </div>

      
           
     
        <div id="enar">
         <a id="HyperLink3" href="http://www.asmainfo.com/saudi/ar/news/shownews.aspx?rid=71511">Arabic&nbsp;&nbsp;&nbsp;&#1593;&#1585;&#1576;&#1610;&nbsp;&nbsp;</a>
        </div> 
        
       </div>
       <div style="width:100%">
       <!-- Market Color Tab -->
            
                   
          

 
<div style="background-color:#b5d2c1; height:0.30em;border-color: #DCDCDC #DCDCDC #999999 #DCDCDC; border-bottom-width: 1px;  width:100%;border-bottom-style: solid; margin:0px;position:relative; padding-top:3px;">
</div>
<div style="background-color:#DCDCDC; height:2.1em;border-color: #DCDCDC #DCDCDC #999999 #DCDCDC; border-bottom-width: 1px;  width:100%;border-bottom-style: solid; margin:0px;position:relative; padding-top:2px;">

<style type="text/css">
    .todaydt {float:right; padding-right:20px;
    }
/* -------------------------------------------------- */
	/* roundbar-grey */
	/* -------------------------------------------------- */
	#roundbar-grey {
       clear:left;
        font: bold 12px Trebuchet MS, Helvetica, sans-serif;
		left:0px;
		overflow:hidden;
		
	}
	#roundbar-grey ul {
		clear:left;
		float:left;
		list-style:none;
		margin:0;
		padding:0;
		position:relative;
		text-align:center;
		margin-left:10px;
	}
	#roundbar-grey ul li {
		display:block;
		float:left;
		list-style:none;
		margin:0;
		padding:0;
		position:relative;
        
	}
	#roundbar-grey ul li.first {
		border-left:1px solid #9A9A9A;
        
	}
	#roundbar-grey ul li.last {
		border-right:1px solid #9A9A9A;
	}
	#roundbar-grey ul li a {
		display:block;
		margin:0;
		padding:.3em 1.5em .3em .8em;
		color:#000;
		text-decoration:none;
		border-bottom:0px solid #9A9A9A;
       
        border-top:0px solid #9A9A9A;
		border-left:1px solid #9A9A9A;
		border-right:0px solid #9A9A9A;
		line-height:1.6em;
        background: url(/js/megamenu/1/images/arrow_d.png) no-repeat;
        background-position:98% 5px;    

	}
	#roundbar-grey ul li a span {
		display:block;
	}
	#roundbar-grey ul li.active a {
		 background-color:#fff;
		font-weight:bold;
	}
	#roundbar-grey ul li a:hover {
		 background-color:#fff;
	}
        #roundbar-grey ul li#a1 {background-color:#F2F2F2;
        }
         #roundbar-grey ul li#a1 a:hover {background-color:#fff;
        }
            #roundbar-grey ul li#a2 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a2 a:hover {background-color:#fff;
        }
          #roundbar-grey ul li#a3 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a3 a:hover {background-color:#fff;
        }
        #roundbar-grey ul li#a4 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a4 a:hover {background-color:#fff;
        }
        #roundbar-grey ul li#a5 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a5 a:hover {background-color:#fff;
        }
        #roundbar-grey ul li#a6 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a6 a:hover {background-color:#fff;
        }
            #roundbar-grey ul li#a7 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a7 a:hover {background-color:#fff;
        }
        #megamenu1 { border:solid 1px #9A9A9A;
        }
         #megamenu2 { border:solid 1px #9A9A9A;
        }
          #megamenu3 { border:solid 1px #9A9A9A;
        }
          #megamenu4 { border:solid 1px #9A9A9A;
        }
          #megamenu5 { border:solid 1px #9A9A9A;
        }
        #megamenu6 { border:solid 1px #9A9A9A;
        }
        #megamenu7 { border:solid 1px #9A9A9A;
        }
         
</style>
<div style="width:100%;">
            
               
                    
                    <div id="roundbar-grey"  >
                         <ul><li id="a1">
                        <a href="javascript:void();" id="menuanchor1" >MARKET</a></li>
                       <li id="a2"><a href="javascript:void();" id="menuanchor2" >TECHNICAL ANALYSIS</a></li>
                        <li id="a3"><a href="javascript:void();" id="menuanchor3" >FUNDAMENTAL ANALYSIS</a></li>
                       <li id="a4"><a href="javascript:void();" id="menuanchor4" >NEWS & CORP ACTIONS</a></li>
                        <li id="a5"><a href="javascript:void();" id="menuanchor5" >COMPANY ANALYSIS</a></li>
                        <li id="a6"><a href="javascript:void();" id="menuanchor6" >ASMA REPORTS</a></li>
                        <li class="last" id="a7"><a href="javascript:void();" id="menuanchor7" >ASMA CHARTS</a></li>
                             </ul>
                    

                        
                </div>
            </div>

 
    
 
<div id="megamenu1" class="megamenu" >
    <div class="column">
     <h3>LAST CLOSING</h3>
       <ul><li><a href="/Saudi/En/quotes/MarketOverview.aspx">Daily Market Overview</a></li>
        <li><a href="/Saudi/En/quotes/CloseSummary.aspx">Daily Sector Closing Report</a></li>
        <li><a href="/Saudi/En/quotes/DailyQuote.aspx">Daily Share Price Report</a></li>
        <li><a href="/Saudi/En/quotes/TopPerf.aspx">Daily Top  Shares</a></li>
        
        <li><a href="/Saudi/En/pivot/PivotAnaly.aspx">Daily Pivot Analysis</a></li>
     
        <li><a href="/Saudi/En/Gcharts/Default.aspx">Daily General Market Charts - Sector Analysis</a></li>
        </ul>
    </div>
    
    <div class="column">
      <h3>LAST WEEK</h3>
       <ul><li><a href="/Saudi/En/Quotes/WklyQteRpt.aspx">Weekly Share Price Report</a></li>
        <li><a href="/Saudi/En/Quotes/WklyPerform.aspx">Weekly Top  Shares</a></li>
        
        </ul>   
    
         <h3>YEARLY</h3>
       <ul><li><a href="/Saudi/en/tech/gainloss2016.aspx">Yearly Gainers & Losers</a></li>
        
        </ul> 
         <h3>LISTED COMPANIES</h3>
       <ul><li><a href="/Saudi/en/list/CompanyList.aspx">Listed Companies</a></li>
        
        </ul>     
    </div>
    <div class="column">
      <h3>LAST MONTH</h3>
        <ul><li><a href="/Saudi/En/Quotes/MnthlyQteRpt.aspx">Monthly Share Price Report</a></li>
        <li><a href="/Saudi/En/Quotes/MnthlyPerform.aspx">Monthly Top  Shares</a></li>
        
        </ul>
    
    </div>
</div>

<div id="megamenu2" class="megamenu" >
    <div class="column">
     <h3>DAILY TECHNICAL ANALYSIS</h3>
       <ul><li><a href="/Saudi/En/Report/Resist.aspx">Daily Support & Resistance</a></li>
<li><a href="/Saudi/En/Report/Interesting.aspx">Daily Chart Patterns Report</a></li>
<li><a href="/Saudi/En/Report/Techalerts.aspx">Daily Tech Indicators Changes Report</a></li>
<li><a href="/Saudi/En/Scan/TechScanCo.aspx">Daily Indicators Changes By Company</a></li>
<li><a href="/Saudi/En/scan/TechScanInd.aspx">Daily Indicators Changes By Indicator</a></li>
</ul>
 
    </div>
    
    <div class="column">
      <h3>WEEKLY TECHNICAL ANALYSIS</h3>
        <ul><li><a href="/Saudi/En/Report/Resist_w.aspx">Weekly Support & Resistance</a></li>
<li><a href="/Saudi/En/Report/Interesting_w.aspx">Weekly Chart Patterns</a></li>
</ul>  
      <div class="column1"> <img border="0" src="/Pictures/pattern_report.gif" width="150" > 

      </div>
    </div>
    <div class="column">
      <h3>MONTHLY TECHNICAL ANALYSIS</h3>
       <ul><li><a href="/Saudi/En/Report/Resist_month.aspx">Monthly Support & Resistance</a></li>
<li><a href="javascript:void();">Monthly Chart Patterns&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>
    <h3>ARCHIVES</h3>
       <ul><li><a href="javascript:void();">Technical Analysis Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>
    </div>
    

</div>

<div id="megamenu3" class="megamenu" >
    <div class="column" style="width:350px;">
     <h3>FINANCIAL RESULTS</h3>
       <ul ><li ><a href="/Saudi/en/Financial/ResultQ416.aspx">Quarterly Financial Result Analysis (Summary Report)</a></li>
<li  ><a href="/Saudi/en/Financial/ResultY2016.aspx">Annual Financial Result Analysis (Summary Report)</a></li>
<li ><a href="/Saudi/en/ResultQmoreSitemap.aspx">Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>

 <h3>FINANCIAL ANALYSIS</h3>
 <ul >
<li  ><a href="/Saudi/en/Stock/Fin_Sum.aspx?id=1010">More Detailed Fundamental Analysis by Company</a></li>

</ul>
    
       
       
    </div>
</div>

<div id="megamenu4" class="megamenu" >
    <div class="column">
     <h3>News</h3>
        <ul><li><a href="/Saudi/En/news/AllNewsCo.aspx">Latest News </a></li>
<li><a href="/Saudi/En/News/Search_co.aspx">Search Company News</a></li>
<li><a href="/Saudi/En/News/Search_Sec.aspx">Search Business & Economic News</a></li>
</ul>
 
<!--    </div>
    
    <div class="column">-->
      <h3>Events Calendar</h3>
        <ul><li ><a href="/Saudi/en/news/CalendarEventsToday.aspx">Today Events</a></li>
<li ><a href="/Saudi/en/news/CalendarEventsUpcoming.aspx">Upcoming Events</a></li>
</ul>   
    
    </div>
    <div class="column">
      <h3>Coporate Actions</h3>
        <ul><li ><a href="/Saudi/en/CA/calatest.aspx">Latest Corp Actions</a></li>
<li><a href="/Saudi/en/CA/Default.aspx">Search Corp Actions</a></li>
</ul> 
    
    </div>
</div>


<div id="megamenu5" class="megamenu" >
   <div class="column">
       <h3>COMPANIES FULL INFO & ANALYSIS</h3>
     <ul><li><a href="/Saudi/En/Stock/chartsB.aspx?id=1010">Company Profile</a></li>
<li><a href="javascript:void();" onClick="location.href='/Saudi/en/stock/TodaySum.aspx?id=1010'">Daily Summary</a></li>
<li><a href="/Saudi/En/Stock/Performance.aspx?id=1010">Price Performance</a></li>
<li><a href="/Saudi/En/Stock/chartsT.aspx?id=1010">Technical Charts</a></li>
<li><a href="/Saudi/En/Stock/ChartYr.aspx?id=1010">Annual Financial (Charts)</a></li>
<li><a href="/Saudi/En/Stock/Yr_Fin_Summary.aspx?id=1010">Annual Financial Summary</a></li>
<li><a href="/Saudi/En/Stock/ChartQtr.aspx?id=1010">Quarterly Financial (Charts)</a></li>
<li><a href="/Saudi/En/Stock/Fin_Sum.aspx?id=1010">Quarterly Financial Summary</a></li>
<li><a href="/Saudi/En/Stock/chartsN.aspx?id=1010">Latest News</a></li>
<li><a href="/Saudi/En/Stock/major_share.aspx?id=1010">Major Shareholders</a></li>
<li><a href="/Saudi/En/Stock/corp_aff.aspx?id=1010">Corporate Affiliates / Subsidiaries</a></li>
<li><a href="/Saudi/En/Stock/Snap.aspx?id=1010">Quick Summary / Company Snapshot</a></li>
<li><a href="/Saudi/En/Stock/StkPerformance.aspx?id=1010">Price Gain & Loss Table</a></li>
<li><a href="/Saudi/En/Stock/Peer.aspx?id=1010">Peer Comparison</a></li>
     </ul>

       
    </div>
</div>

<div id="megamenu6" class="megamenu" >
   <div class="column">
     <h3>P/E Price-Earnings (Tables)</h3>
        <ul><li><a href="/Saudi/En/pe/PERatio.aspx">Daily P/E</a></li>
<li><a href="/Saudi/En/pe/PERatio_w.aspx">Weekly P/E</a></li>
</ul>
 
<!--    </div>
    
    <div class="column">-->
      <h3>Dividends (Tables)</h3>
       <ul><li><a href="/Saudi/en/Financial/Div2016.aspx">Latest Dividends</a></li>
<li><a href="/Saudi/en/Financial/Div2015.aspx">Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>   
    <h3>Price Performance - Gain/Loss (Tables)</h3>
       <ul><li><a href="/Saudi/en/tech/gainloss2016.aspx">Latest Yearly</a></li>
<li><a href="/Saudi/en/tech/gainloss2015.aspx">Archive&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>         
    </div>
    <div class="column">
      <h3>Earnings Per Share-EPS (Tables)</h3>
        <ul><li><a href="/Saudi/En/fin/QtrEPS.aspx">Quarterly</a></li>
<li><a href="/Saudi/En/fin/YrEPS.aspx">Annual</a></li>
</ul>
     
          <h3>Market Capitalization of Companies (Tables)</h3>
       <ul><li><a href="/Saudi/En/mcap/MktCap.aspx">Daily</a></li>
           <li><a  href="/Saudi/En/mcap/MktCapY.aspx">Annual</a></li>
</ul>
        <h3>Historical Price Quotes</h3>
       <ul><li><a href="javascript:void();">Historical Price Quotation Report&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>

</ul>         
    </div>
     <div class="column">
         <h3>Price to Book Value (Tables)</h3>
       <ul><li><a href="/Saudi/En/mcap/DlyMpBv.aspx">Daily</a></li>
        <li><a href="/Saudi/En/fin/QtrlyMpBv.aspx">Quarterly</a></li>
           <li><a href="/Saudi/En/fin/YrlyMpBv.aspx">Annual</a></li>
</ul>

      <h3>Major Shareholders</h3>
       <ul><li><a href="/Saudi/En/shareholder/ChangeShrHold.aspx">Changes Last Month</a></li>
<li><a href="/Saudi/En/shareholder/majshareHistory.aspx">Search Archives for changes</a></li>
</ul>

    </div>
</div>

<div id="megamenu7" class="megamenu" >
     <div class="column1"> <img src="/pictures/oc.gif" style="width:70px;"  border="0" /> </div>
    <div class="column">
     
       <ul><li><a href="/asmacharts/saudi/en/"><img src="/Pictures/new.gif" />&nbsp;<b>Interactive Charts</b></a></li>
           <li ><a href="/charts/AsmaChart.aspx">Standard Charts</a></li>
<li ><a href="/charts/dbdemos/CustomChart.aspx">Advanced Charts</a></li>
<li><a href="/charts/dbdemos/Gallery.aspx">Charts Gallery</a></li>
</ul>
    
       
       
    </div>
   
</div>

</div>   

           
          
    <!-- Market Color Tab End -->
    </div>
    <!-- Header End --->  
    
    <!-- Main content start --->
    <div style="background-color:white; position:relative; width:100%;">
    

    <div class="market_color">
        <span id="Sitemap1_SiteMapPath1" class="sitemap"><a href="#Sitemap1_SiteMapPath1_SkipLink"><img alt="Skip Navigation Links" src="/WebResource.axd?d=MTLganLtSMbdrWhwWk3lkUat-QU9UUeOcP8n8XstLQHkwDSbV0605HpnuggQoWNRYaLT3BDxbFt_otG2aK_1v6sGJ5FEPsD1AfoTJv5x-fU1&amp;t=636161582620000000" width="0" height="0" border="0" /></a><span><a title="Home" href="/en/Default.aspx">Home</a></span><span class="sitemap_path_sep">&rsaquo;</span><span><a title="Saudi Home" href="/saudi/En/Default.aspx">Saudi Home</a></span><span class="sitemap_path_sep">&rsaquo;</span><span><a title="Search Company News" href="/saudi/En/news/Search_co.aspx">Search Company News</a></span><span class="sitemap_path_sep">&rsaquo;</span><span>Company News</span><a id="Sitemap1_SiteMapPath1_SkipLink"></a></span>
       
</div>    
    
    <table border="0" width="100%"  style="border-collapse: collapse; ">
    <!-- Ad content start --->
    <tr><td width="100%">
    <div style="background-color:#ffffff;  width:100%; ">
        <div style=" text-align:center; padding:5px 5px; position:relative; top: 0px; right: 0px;">
      
        
 
		<div align="center">
        <div>Advertisement</div>
   	<div>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90_image_1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5595125434461643"
     data-ad-slot="1228106613"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
     </div>
         </div></div>

                <div style="float:left;margin-left:20px; margin-top:5px; margin-bottom:5px; min-height:20px;" ><!-- Go to www.addthis.com/dashboard to customize your tools -->
        <div class="addthis_native_toolbox"></div></div>
        <div style="clear:both;"></div>

         </td></tr>
    <!-- Ad content end --->
    <!-- Data content start --->
    <tr>
    <td   style="padding:0px 10px 10px 10px; width:100%; ">
     
    <table border="0" style="border-collapse: collapse; " width="100%" id="table1" bgcolor="#ffffff">
            <!-- First column start -->
            <tr>
            <td  valign="top" width="160px" >   
                <div >
                   


<script type="text/javascript" src="/js/jquery/jquery-1.6.min.js"></script>
<link href="/en/css/dcvertmenu/dcverticalmegamenu.css" rel="stylesheet" type="text/css" />    
<script type='text/javascript' src="/js/dcvertmenu/jquery.hoverIntent.minified.js"></script>
<script type='text/javascript' src="/js/dcvertmenu/jquery.dcverticalmegamenu.1.3.js"></script>

   <div class="wrap">
       <div class="demo-container clear">

<ul id="mega-1" class="mega-menu">
<li><a href="/Saudi/en/">Home</a>
</li>
<li><a href="javascript:void();">Market</a>
<ul>
<li><a href="javascript:void();">LAST CLOSING</a>
<ul><li><a href="/Saudi/En/quotes/MarketOverview.aspx">Daily Market Overview</a></li>
        <li><a href="/Saudi/En/quotes/CloseSummary.aspx">Daily Sector Closing Report</a></li>
        <li><a href="/Saudi/En/quotes/DailyQuote.aspx">Daily Share Price Report</a></li>
        <li><a href="/Saudi/En/quotes/TopPerf.aspx">Daily Top  Shares</a></li>
        
        <li><a href="/Saudi/En/pivot/PivotAnaly.aspx">Daily Pivot Analysis</a></li>
       
        <li><a href="/Saudi/En/Gcharts/Default.aspx">Daily General Market Charts - Sector Analysis</a></li>
        </ul></li>
<li><a href="javascript:void();">LAST WEEK</a>
 <ul><li><a href="/Saudi/En/Quotes/WklyQteRpt.aspx">Weekly Share Price Report</a></li>
        <li><a href="/Saudi/En/Quotes/WklyPerform.aspx">Weekly Top  Shares</a></li>
        
        </ul>  
   
</li>

<li><a href="javascript:void();">LAST MONTH</a>
  <ul><li><a href="/Saudi/En/Quotes/MnthlyQteRpt.aspx">Monthly Share Price Report</a></li>
        <li><a href="/Saudi/En/Quotes/MnthlyPerform.aspx">Monthly Top  Shares</a></li>
        
        </ul></li>
 <li><a href="javascript:void();">YEARLY</a>
  <ul><li><a href="/Saudi/en/tech/gainloss2016.aspx">Yearly Gainers & Losers</a></li>
        
        </ul>    </li>


</ul></li>

<li><a href="javascript:void();">Technical Analysis</a>
<ul>
<li><a href="javascript:void();">DAILY TECHNICAL ANALYSIS</a>
<ul><li><a href="/Saudi/En/Report/Resist.aspx">Daily Support & Resistance</a></li>
<li><a href="/Saudi/En/Report/Interesting.aspx">Daily Chart Patterns Report</a></li>
<li><a href="/Saudi/En/Report/Techalerts.aspx">Daily Tech Indicators Changes Report</a></li>
<li><a href="/Saudi/En/Scan/TechScanCo.aspx">Daily Indicators Changes By Company</a></li>
<li><a href="/Saudi/En/scan/TechScanInd.aspx">Daily Indicators Changes By Indicator</a></li>
</ul></li>
<li><a href="javascript:void();">WEEKLY TECHNICAL ANALYSIS</a>
 <ul><li><a href="/Saudi/En/Report/Resist_w.aspx">Weekly Support & Resistance</a></li>
<li><a href="/Saudi/En/Report/Interesting_w.aspx">Weekly Chart Patterns</a></li>
</ul></li>
<li><a href="javascript:void();">MONTHLY TECHNICAL ANALYSIS</a>
 <ul><li><a href="/Saudi/En/Report/Resist_month.aspx">Monthly Support & Resistance</a></li>
<li><a href="javascript:void();">Monthly Chart Patterns&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul></li>
<li><a href="javascript:void();">ARCHIVES</a>
 <ul><li><a href="javascript:void();">Technical Analysis Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul></li>

</ul></li>

<li><a href="javascript:void();">Fundamental Analysis</a>
<ul ><li style="width:350px;"><a href="javascript:void();">FINANCIAL RESULTS</a>
  <ul ><li style="width:350px;"><a href="/Saudi/en/Financial/ResultQ416.aspx">Quarterly Financial Result Analysis (Summary Report)</a></li>
<li  style="width:350px;"><a href="/Saudi/en/Financial/ResultY2016.aspx">Annual Financial Result Analysis (Summary Report)</a></li>
<li style="width:350px;"><a href="/Saudi/en/ResultQmoreSitemap.aspx">Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul></li>

<li style="width:300px;"><a href="javascript:void();">FINANCIAL ANALYSIS</a>
  <ul >
<li  style="width:300px;"><a href="/Saudi/en/Stock/Fin_Sum.aspx?id=1010">More Detailed Fundamental Analysis by Company</a></li>
</ul></li>
        
    
</ul></li>

<li><a href="javascript:void();">News</a>
<ul><li><a href="javascript:void();">News</a>
 <ul><li><a href="/Saudi/En/news/AllNewsCo.aspx">Latest News </a></li>
<li><a href="/Saudi/En/News/Search_co.aspx">Search Company News</a></li>
<li><a href="/Saudi/En/News/Search_Sec.aspx">Search Business & Economic News</a></li>
</ul></li>
</ul></li>

<li><a href="javascript:void();">Events Calendar</a>
<ul><li ><a href="javascript:void();">Events Calendar</a>
 <ul><li ><a href="/Saudi/en/news/CalendarEventsToday.aspx">Today Events</a></li>
<li ><a href="/Saudi/en/news/CalendarEventsUpcoming.aspx">Upcoming Events</a></li>
</ul>   </li>
</ul></li>

<li><a href="javascript:void();">Coporate Actions</a>
<ul><li><a href="javascript:void();">Coporate Actions</a>
 <ul><li ><a href="/Saudi/en/CA/calatest.aspx">Latest Corp Actions</a></li>
<li><a href="/Saudi/en/CA/Default.aspx">Search Corp Actions</a></li>
</ul> </li>
</ul></li>

<li><a href="javascript:void();">Company Analysis</a>
<ul><li><a href="javascript:void();">COMPANIES FULL INFO & ANALYSIS</a>
  <ul><li><a href="/Saudi/En/Stock/chartsB.aspx?id=1010">Company Profile</a></li>
<li><a href="/Saudi/En/Stock/TodaySum.aspx?id=1010" >Daily Summary</a></li>
<li><a href="/Saudi/En/Stock/Performance.aspx?id=1010">Price Performance</a></li>
<li><a href="/Saudi/En/Stock/chartsT.aspx?id=1010">Technical Charts</a></li>
<li><a href="/Saudi/En/Stock/ChartYr.aspx?id=1010">Annual Financial (Charts)</a></li>
<li><a href="/Saudi/En/Stock/Yr_Fin_Summary.aspx?id=1010">Annual Financial Summary</a></li>
<li><a href="/Saudi/En/Stock/ChartQtr.aspx?id=1010">Quarterly Financial (Charts)</a></li>
<li><a href="/Saudi/En/Stock/Fin_Sum.aspx?id=1010">Quarterly Financial Summary</a></li>
<li><a href="/Saudi/En/Stock/chartsN.aspx?id=1010">Latest News</a></li>
<li><a href="/Saudi/En/Stock/major_share.aspx?id=1010">Major Shareholders</a></li>
<li><a href="/Saudi/En/Stock/corp_aff.aspx?id=1010">Corporate Affiliates / Subsidiaries</a></li>
<li><a href="/Saudi/En/Stock/Snap.aspx?id=1010">Quick Summary / Company Snapshot</a></li>
<li><a href="/Saudi/En/Stock/StkPerformance.aspx?id=1010">Price Gain & Loss Table</a></li>
<li><a href="/Saudi/En/Stock/Peer.aspx?id=1010"">Peer Comparison</a></li>
     </ul></li>
</ul></li>

<li><a href="javascript:void();">ASMA Reports</a>
<ul>
<li><a href="javascript:void();">P/E Price-Earnings (Tables)</a>
<ul><li><a href="/Saudi/En/pe/PERatio.aspx">Daily P/E</a></li>
<li><a href="/Saudi/En/pe/PERatio_w.aspx">Weekly P/E</a></li>
</ul></li>
<li><a href="javascript:void();">Dividends (Tables)</a>
  <ul><li><a href="/Saudi/en/Financial/Div2016.aspx">Latest Dividends</a></li>
<li><a href="/Saudi/en/Financial/Div2015.aspx">Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul></li>
<li><a href="javascript:void();">Earnings Per Share-EPS (Tables)</a>
 <ul><li><a href="/Saudi/En/fin/QtrEPS.aspx">Quarterly</a></li>
<li><a href="/Saudi/En/fin/YrEPS.aspx">Annual</a></li>
</ul></li>
<li><a href="javascript:void();">Market Capitalization of Companies (Tables)</a>
<ul><li><a href="/Saudi/En/mcap/MktCap.aspx">Daily</a></li>
           <li><a  href="/Saudi/En/mcap/MktCapY.aspx">Annual</a></li>
</ul></li>
<li><a href="javascript:void();">Major Shareholders</a>
 <ul><li><a href="/Saudi/En/shareholder/ChangeShrHold.aspx">Changes Last Month</a></li>
<li><a href="/Saudi/En/shareholder/majshareHistory.aspx">Search Archives for changes</a></li>
</ul></li>
<li><a href="javascript:void();">Price to Book Value (Tables)</a>
 <ul><li><a href="/Saudi/En/mcap/DlyMpBv.aspx">Daily</a></li>
        <li><a href="/Saudi/En/fin/QtrlyMpBv.aspx">Quarterly</a></li>
           <li><a href="/Saudi/En/fin/YrlyMpBv.aspx">Annual</a></li>
</ul></li>
<li><a href="javascript:void();">Price Performance - Gain/Loss (Tables)</a>
<ul><li><a href="/Saudi/en/tech/gainloss2016.aspx">Latest Yearly</a></li>
<li><a href="/Saudi/en/tech/gainloss2015.aspx">Archive&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>    </li>
     <li><a href="javascript:void();">Historical Price Quotes</a>
       <ul><li><a href="javascript:void();">Historical Price Quotation Report&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>

</ul>  </li>    
</ul></li>


<li><a href="/charts/ChartHome.aspx">Asma Charts</a>
<ul><li ><a href="javascript:void();">Asma Charts</a>
<ul><li ><a href="/charts/AsmaChart.aspx">Standard Charts</a></li>
<li ><a href="/charts/dbdemos/CustomChart.aspx">Advanced Charts</a></li>
<li ><a href="/charts/dbdemos/Gallery.aspx">Charts Gallery</a></li>
</ul></li>
</ul></li>

<li><a href="/Saudi/en/list/CompanyList.aspx">Listed Companies</a>
</li>
<li><a href="/En/Common/advertise.aspx">Advertise on Website</a>
</li>
<li><a href="/Saudi/en/sitemap.aspx">Sitemap</a>
</li>
<li><a href="/En/Common/presentation.aspx">Website Demo</a>
</li>
<li class="lastsub"><a href="/en/common/feedback.aspx">Send Feedback</a>
</li></ul>


</div>
    </div> 
    <script type="text/javascript">
        $(document).ready(function ($) {

            $('#mega-1').dcVerticalMegaMenu({
                rowItems: '3',
                speed: 'fast',
                effect: 'show',
                direction: 'right'
            });
           

        });


</script>
                   
                              
                </div> 
                 <div style="height:20px;">
                </div>                
                <div>
               
                  <div>
                 <a href="/saudi/en/report/interesting.aspx" id="A4"><img src="/Pictures/techscan/alert.gif" alt="Interesting Alerts" title="Interesting Alerts" border="1" width="160px" /></a>
                 </div>
                 <div style="height:10px;"></div> 
                        <div>
                 <a href="/saudi/en/scan/techscanco.aspx" id="scananchor"><img src="/Pictures/techscan/scan.gif" alt="Stock Scanning" title="Stock Scanning" border="1" width="160px" /></a>
                 </div>
                 <div style="height:10px;"></div> 
                  <div>
                    <a href="/saudi/en/report/resist.aspx" id="A3"><img src="/Pictures/techscan/suppress_e.gif" alt="Support & Resistance Levels" title="Support & Resistance Levels" border="1" width="160px" /></a>
                </div>
                  <div style="height:10px;"></div> 
                  <div>
                    <a href="/saudi/en/pivot/PivotAnaly.aspx" id="A2"><img src="/Pictures/div/pivot_e.gif" alt="Pivot Analysis" title="Pivot Analysis" border="1" width="160px" /></a>
                </div>  
                                                      
                </div>
                <div style="height:20px;">
                </div>
                <div>
               
                
                            
                                
                </div>      
                     
            </td>
            <!-- First column end -->
              <td width="10px" valign="top">
                </td>
            <!-- Second column start -->
            <td width="*" valign="top">
           <div >
                
  

<table cellpadding="0" cellspacing="0" border="0">
<tr><td>
  <div  id="page_content"  align="left">
  
                                     <div class="newcontentborder">
                                           <table border="1" cellpadding="2" cellspacing="0" style="border-collapse: collapse;"1
                                                                            bordercolor="#FFFFFF" width="100%" id="Table1" bgcolor="#FFFFFF">
                                            <tr><td>     	        
	                                      <table border="1" cellpadding="2" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                                <tr><td>
                                                   <div  id="page_content_title" >
                                                    <div class="news_items_s_t_title"><span id="MainMenu_Label1">Northern Cement announces results of Extraordinary General meeting (TASI)</span></div>
                                                </div>    
                                                </td</tr>
                                              
                                               
                                              
                                              <tr><td class="news_items_s_t_detail">
                                                  Date: 07 Feb 2017 
                                              </td></tr>   
                                              
                                              <tr><td class="news_items_s_t_detail">      
                                                          Northern Region Cement Company announced results of Extraordinary General meeting held on February 6, 2017. Shareholders approved to amend the Company Statute to conform to the new Corporate Law and elected the following Board Members for next round commencing March 16, 2017 till March 15, 2020:<br />Soliman Bin Selim Bin Selim Al Harbi<br />Ra'ed Ibrahim Soliman Al Medeihim<br />Saoud Bin Saad Bin Saoud Al Areefi<br />Fouad Bin Fahed Bin Muhammad Al Saleh<br />Muhammad Bin Selim Bin Tarees Al Saedi<br />Muhammad Bin Fayez Bin Muhammad Al Darjam<br />Khaled Bin Abdul Aziz Bin Muhammad Al Areefi              
                                                      
                                              </td></tr>
                                              
                                             
                                               

                                         </table>
                                          </td></tr></table>    
                                        </div>
                                         
 

</div>
</td></tr>
<tr style=" height:20px;"><td style="width: 100%"></td></tr>

<tr><td><div class="stocks_radar_inside_co" >

 	<div style="padding:2px 10px; text-align:center;"><span class="sw_11"><strong>
         More &raquo; <a id="MainMenu_LabelCoTicker" href="../stock/TodaySum.aspx?id=3004">Northern Region Cement Company&nbsp;Northern Cement</a>
         </strong></span> 
         &nbsp;&nbsp;<span class="sw_31">
                     <span id="MainMenu_LabelCoDate">08 Feb 2017</span></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<span class="sw_21"><strong>
             <span id="MainMenu_LabelCoIndex">11.65</span></strong> </span>&nbsp;&nbsp;<span class="sw_2_down"><strong>
                 <img id="MainMenu_ImagecoChange" src="../../../Pictures/down_arrow.gif" />&nbsp;<span id="MainMenu_LabelCoIndexChange">-0.09</span></strong></span>
                 </div>
 	
 </div></td></tr>
<tr style=" height:20px;"><td style="width: 100%"></td></tr>


<tr><td>
<div id="page_content1"  style="width:55%; float:left; position:relative;">
    <div style=" text-align:center;"> 
    
<div align="center">
							 <div>Advertisement</div>
	
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250_image_1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5595125434461643"
     data-ad-slot="2704839813"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        </div>
       </div>
     <div style="height:20px;"></div>
     

  
  <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0"  id="Table2" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                    <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        <td  rowspan="2" class="ArabIndexHEAD_NEWS">More News of Northern Cement
                                        </td>
            			                   <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>

                                    <tr>
                                   <td   >       
                                         <table  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td >
                                       
                                          <table border="1" cellpadding="2" cellspacing="0" style="border-collapse: collapse;"1
                                                                            bordercolor="#FFFFFF" width="100%" id="Table1" bgcolor="#FFFFFF">
                                            <tr><td>                          	        
	                                      <table border="1" cellpadding="3" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                             
                                                  
                                                
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Saudi/En/news/shownews.aspx?rid=71511">Northern Cement announces results of Extraordinary General meeting (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        07 Feb 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Saudi/En/news/shownews.aspx?rid=71409">Northern Cement holds an Extraordinary General meeting on February 6, 2017 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        10 Jan 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Saudi/En/news/shownews.aspx?rid=70784">Northern Cement distributes the dividends of 1st half 2016 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        10 Aug 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Saudi/En/news/shownews.aspx?rid=70533">Northern Cement's results of 1st half 2016 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        25 Jul 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Saudi/En/news/shownews.aspx?rid=69437">Northern Cement's results of 1st quarter 2016 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        21 Apr 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Saudi/En/news/shownews.aspx?rid=68737">Northern Cement's AGM resolutions (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        17 Mar 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Saudi/En/news/shownews.aspx?rid=68638">Northern Cement holds a General meeting on March 16, 2016 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        10 Mar 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Saudi/En/news/shownews.aspx?rid=68161">Northern Cement holds a General meeting on March 9, 2016 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        11 Feb 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Saudi/En/news/shownews.aspx?rid=67865">Northern Cement distributes dividends for second half of 2015 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        26 Jan 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Saudi/En/news/shownews.aspx?rid=66010">Northern Cement's results of 9 months in 2015 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        15 Oct 2015</span>
                                              </td></tr>
                                              
                                             <tr class="ArabIndexFooter_NEWSL"><td><strong><a href="Search_co.aspx">&raquo;&nbsp;More News</a></strong></td></tr>
                                              

                                         </table>
                                         </td></tr></table>         
                                        
                                          </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                        </table>
                                   </td>       
                              </tr>
                                <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                               <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>        
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>
 




     
        
    </div>
<div id="Div1"  style="width:43%; float:right; position:relative;">
     

<table  cellpadding="0" cellspacing="0" 
        style="border-collapse: collapse;width: 100%; border-color:#111111"   
        bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0"  id="Table2" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                    <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        
                                            <td class="ArabIndexHEAD_NEWS" rowspan="2">
                                            <strong>Latest Company News</strong>
                                            </td>
            			                     <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>
                                <tr>
                                   <td >       
                                        <table align="left"  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td  align="left">
                                          <table border="1" cellpadding="2" cellspacing="0" style="border-collapse: collapse;"1
                                                                            bordercolor="#FFFFFF" width="100%" id="Table1" bgcolor="#FFFFFF">
                                            <tr><td>                          	        
	                                      <table border="1" cellpadding="3" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                             
                                                 
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownews.aspx?rid=71523">Saudi German Hosptl announces results of Extraordinary General meeting (TASI)              </a>
                                                       <span class="news_items_date" >-
                                               08 Feb 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownews.aspx?rid=71522">SCC distributes dividends for Second Half of 2016 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                               08 Feb 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownews.aspx?rid=71521">ABDULLATIF distributes dividends for financial year 2016 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                               08 Feb 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownews.aspx?rid=71511">Northern Cement announces results of Extraordinary General meeting (TASI)              </a>
                                                       <span class="news_items_date" >-
                                               07 Feb 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownews.aspx?rid=71510">ALAhlia holds an Extraordinary General meeting on February 22, 2017 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                               07 Feb 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownews.aspx?rid=71509">Dur distributes dividends for Second Half of 2016 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                               07 Feb 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownews.aspx?rid=71504">YCC distributes dividends for Second Half of 2016 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                               06 Feb 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownews.aspx?rid=71503">QACCO holds a General meeting on February 23, 2017 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                               06 Feb 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownews.aspx?rid=71486">SIECO holds an Extraordinary General meeting on March 6, 2017 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                               02 Feb 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownews.aspx?rid=71485">GulfGeneral announces resignation of CEO (TASI)              </a>
                                                       <span class="news_items_date" >-
                                               02 Feb 2017</span>
                                              </td></tr>
                                              
                                             <tr class="ArabIndexFooter_NEWSL"><td><strong><a href="AllNewsCo.aspx">&raquo;&nbsp;More News</a></strong></td></tr>
                                              
			                                       
                                               </table>
                                         </td></tr></table>     
                                                </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                           
                                        </table>
                                   </td>       
                              </tr>

                               <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                                  <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>        
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>


      <div style="height:20px;"></div>
      <div style=" text-align:center;">
    
        </div>
    </div>
</td></tr>
</table>
           
           

                 
               
                </div>
            
            </td>
            <!-- Second column end -->
                 <td width="10px" valign="top">
                </td> 
                        
            <!-- Fourth column start -->       
             <td valign="top"  width="220px"  > 
            <div >
                


                
           
                

<table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0" id="Table1" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                     <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        <td  class="ArabIndexHEAD_NEWS" rowspan="2"> <strong>Calendar of Events - Today</strong>
                                        </td>
            			                   <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>

                                    <tr>
                                   <td   >       
                                         <table  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td >
                                        <div>
                                     <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                        bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                          <tr class="tabletitle1"><td style="width:25%">Date</td><td style="width:75%">Company</td></tr>
                                         <tr><td colspan="2">
                                            </td></tr>
                                    
                                        <tr class="bgcolor"><td >09 Feb </td><td align="left"><a href="/saudi/en/news/shownews.aspx?rid=71393" target="_top" >Zamil Industrial Investment Co</a> </td></tr>
                                        
                                              <tr><td  colspan=2 style="background-color:#F1F1F1"><div align=right class="more"><a href="/saudi/en/news/CalendarEventsToday.aspx">View All&nbsp;&raquo;</a></div></td></tr>
                                               
                                         
                                      
                                      
                                      </table>
                                        </div>
                                        
                                          </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                        </table>
                                   </td>       
                              </tr>
                                <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                               <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>     
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>
 
                  <div style="height:10px;">
                </div>
                  


<table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0" id="Table1" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                     <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        <td  class="ArabIndexHEAD_NEWS" rowspan="2"> <strong>Calendar of Events - Upcoming</strong>
                                        </td>
            			                   <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>

                                    <tr>
                                   <td   >       
                                         <table  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td >
                                        <div>
                                     <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                        bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                          <tr class="tabletitle1"><td style="width:25%">Date</td><td style="width:75%">Company</td></tr>
                                         <tr><td colspan="2">
                                            </td></tr>
                                    
                                        <tr class="bgcolor"><td >09 Feb </td><td align="left" ><a href="/saudi/en/news/shownews.aspx?rid=71393" target="_top" >Zamil Industrial Investment Co</a></td></tr>
                                        
                                         <tr class="altbgcolor"><td >13 Feb </td><td align="left"><a href="/saudi/en/news/shownews.aspx?rid=71430" target="_top" >Qassim Agriculture Co.</a> </td></tr>
                                      
                                  
                                        <tr class="bgcolor"><td >20 Feb </td><td align="left" ><a href="/saudi/en/news/shownews.aspx?rid=71431" target="_top" >Herfy Food Services Co </a></td></tr>
                                        
                                         <tr class="altbgcolor"><td >21 Feb </td><td align="left"><a href="/saudi/en/news/shownews.aspx?rid=71473" target="_top" >Saudi Public Transport Co.</a> </td></tr>
                                      
                                  
                                        <tr class="bgcolor"><td >22 Feb </td><td align="left" ><a href="/saudi/en/news/shownews.aspx?rid=71510" target="_top" >Al-Ahlia Insurance Company</a></td></tr>
                                        
                                              <tr><td  colspan=2 style="background-color:#F1F1F1"><div align=right class="more"><a href="/saudi/en/news/CalendarEventsUpcoming.aspx">View All&nbsp;&raquo;</a></div></td></tr>
                                               
                                         
                                      
                                      
                                      </table>
                                        </div>
                                        
                                          </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                        </table>
                                   </td>       
                              </tr>
                                <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                               <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>     
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>
                <div style="height:10px;">
                </div>
  
             
               
                </div>
              <div style="height:20px;">
                </div>
                   <div >
                
    
    <div style=" text-align:center;">
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 234x60_text_sa -->
<ins class="adsbygoogle"
     style="display:inline-block;width:234px;height:60px"
     data-ad-client="ca-pub-5595125434461643"
     data-ad-slot="8994732213"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

    </div>
        <div style="height:20px;"></div>

<div>

<table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0"  id="Table2" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                    <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        <td  rowspan="2" class="ArabIndexHEAD_NEWS">Latest Sector News 
                                        </td>
            			                   <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>

                                    <tr>
                                   <td   >       
                                         <table  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td >
                                       
                                          <table border="1" cellpadding="2" cellspacing="0" style="border-collapse: collapse;"1
                                                                            bordercolor="#FFFFFF" width="100%" id="Table1" bgcolor="#FFFFFF">
                                            <tr><td>                          	        
	                                      <table border="1" cellpadding="3" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                             
                                                  
                                                
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownewssec.aspx?rid=70298">Tadawul lists L'Azurde for Jewelry as of June 29, 2016 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        28 Jun 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownewssec.aspx?rid=69985">Tadawul lists shares of Al Yamama Steel Industries Co. effective May 22, 2016 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        19 May 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/saudi/en/news/shownewssec.aspx?rid=68933">Tadawul announces listing Middle East Health Care Co. as of March 29, 2016 (TASI)              </a>
                                                       <span class="news_items_date" >-
                                        28 Mar 2016</span>
                                              </td></tr>
                                              
                                             <tr class="ArabIndexFooter_NEWSL"><td><strong><a href="Allnewssec.aspx">&raquo;&nbsp;More News</a></strong></td></tr>
                                              

                                         </table>
                                         </td></tr></table>         
                                        
                                          </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                        </table>
                                   </td>       
                              </tr>
                                <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                               <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>        
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>
 

 
    </div> 

    <div style="height:20px;"></div>
    <div>
   
<div align="center">
    <div>Advertisement</div>
   <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 200x200_text_sa -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-5595125434461643"
     data-ad-slot="2412828217"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

    </div>

    </div>
                    
               
                </div>
            <div style="height:20px;">
                </div>
                
                   <div >
                
                                    
            
             </div>
             
             <div >
                
                 
                
         
                             
               
                </div>
                 <div style="height:20px;">
                </div>
                   <div >
                
                 
                                    
               
                </div>
                <div style="height:20px;">
                </div>
                
                   <div >
                
                                    
               
                </div>
    </td>
     <!-- Fourth column End -->  
     </tr>
    <!-- Data content end --->
     </table>
       
    </td></tr>
     <tr><td style="height:100px;"></td></tr>
    </table>
     <!-- Data content end --->
    </div>
    <!-- Main content end --->
    
    <!-- Footer start --->
    <div style="background-color:#364455;border-color: #364455 #364455 #364455 #364455; border-top-width: 1px; border-top-style: solid;">
       
                  
<table width="100%" border="0" cellpadding="2" cellspacing="0" style="border-collapse: collapse;  height:6.5em;" bordercolor="#CCCCCB" >

    
       <tr>
    <td align="center" class="footer">
      <div style="height:20px; line-height: 10px; padding:0px 10px;">
        ALL PRICE ANALYSIS IS BASED ON END-OF-DAY CLOSINGS
      </div>
    </td>
  </tr>
  
  <tr>
    <td align="center" class="footer" >
      <div style="height:20px; padding:0px 10px;">
        <a href="/en/Default.aspx">Home</a>
        |
        <a target="_top" href="/en/Common/About.aspx">About Us</a>
        |
        <a target="_top" href="/en/Common/contact.aspx">Contact Us</a>
        |
        <a target="_top" href="/en/common/feedback.aspx">Your Feedback</a>
        |
        <a target="_top" href="/en/Common/advertise.aspx">Advertise with us</a>
        |
        <a target="_top" href="/en/Common/Sitemap.aspx">Sitemap</a>
        | 
        <a target="_top" href="/en/common/Disclaimer.aspx">Disclaimer</a>
        | 
        <a target="_top" href="/en/common/Terms.aspx">Terms
        &amp; Conditions
      </a>
      </div>
       <div style="height:20px; padding:0px 10px;"><a href="/mobile/">Mobile Web Site</a></div>
      <div style="height:30px; line-height: 15px; padding:0 10px;">
          Asmainfo.com a Service by <br/>
        &#169; 1999 - 2017 Orient Consulting Center
        </div>  
        </td>
  </tr>
  
</table>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-744627-1";
urchinTracker();
</script>




          
        </div>
   </div>
   
    <div style="background-color:#DCDCDC; width:100%;height: 25px; border-color: #DCDCDC #DCDCDC #999999 #DCDCDC; border-bottom-width: 1px; border-bottom-style: solid;">
    </div>    
    <!-- Footer end --->
   </div>

</div>
   </form>
 
</center>
</body>
</html>    
