           
 
           

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><link rel="shortcut icon" type="image/ico" href="/favicon.ico" /><link href="http://www.asmainfo.com/rss/" type="application/rss+xml" rel="alternate" title="asmainfo.com RSS Feed" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta name="description" /><meta name="keywords" />
    <meta name="keywords" content="SOOR holds a Board meeting on August 12, 2018 (KSE) - Soor Fuel Marketing Co. News, Price, Charts, Financials &amp; Analysis" /><meta name="description" content="SOOR holds a Board meeting on August 12, 2018 (KSE) - Soor Fuel Marketing Co. Kuwait Stock Exchange News, Price, Charts, Financials &amp; Analysis" /><title>
	SOOR holds a Board meeting on August 12, 2018 (KSE) - Soor Fuel Marketing Co. Kuwait Stock Exchange
</title></head>
<body>
<link rel="stylesheet" type="text/css" href="/en/css/main.css" />
<link rel="stylesheet" type="text/css" href="/Kuwait/en/css/mainKw.css" />
<link rel="stylesheet" type="text/css" href="/en/css/if1024.css" />
<link rel="stylesheet" type="text/css" href="/en/css/sitemap.css" />
<link rel="stylesheet" type="text/css" href="/en/css/Gsearch.css" />
<link rel="stylesheet" type="text/css" href="/en/css/Stock_watch.css" />
    <link rel="stylesheet" type="text/css" href="/js/linkcssmenu2.css" />

<script type="text/javascript" src="/js/jquery/jquery-1.6.min.js"></script>
<link rel="stylesheet" type="text/css" href="/js/megamenu/1/jkmegamenu.css" />
<script type="text/javascript" src="/js/megamenu/jkmegamenu.js">
</script>

<script type="text/javascript">
    jkmegamenu.definemenu("menuanchor1", "megamenu1", "click")
    jkmegamenu.definemenu("menuanchor2", "megamenu2", "click")
    jkmegamenu.definemenu("menuanchor3", "megamenu3", "click")
    jkmegamenu.definemenu("menuanchor4", "megamenu4", "click")
    jkmegamenu.definemenu("menuanchor5", "megamenu5", "click")
    jkmegamenu.definemenu("menuanchor6", "megamenu6", "click")
    jkmegamenu.definemenu("menuanchor7", "megamenu7", "click")
        </script>
        <script type="text/javascript" src="/js/linkcssmenu.js">
</script>
<script type="text/javascript">
    //anylinkcssmenu.init("menu_anchors_class") ////Pass in the CSS class of anchor links (that contain a sub menu)
    anylinkcssmenu.init("anchorclass")
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-550e99cd1afe5f4a" async="async"></script>

<center>
    <form method="post" action="./shownews.aspx?rid=73855" id="form2">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="70224522" />
    
<div align="center" style="width: 100%; background-color: #364455; ">
        
   <div align="center" class="mainDiv">
    <!-- Header start --->
       <div style="background-color:#DCDCDC; width:100%;height: 26px; border-color: #DCDCDC #DCDCDC #999999 #DCDCDC; border-bottom-width: 1px; border-bottom-style: solid;">
   
                  
            

 

  <div id="ddtoptabsmenu" >
    <ul>
      <li>
        <a href="/en/Common/About.aspx">ABOUT US - Consulting Services</a>
      </li>
    </ul>
    <ul>
      <li>
        <a href="/Kuwait/en/Sitemap.aspx">SITEMAP</a>
      </li>
    </ul>
    <ul>
      <li>
        <a href="/en/Common/advertise.aspx">ADVERTISE</a>
      </li>
    </ul>
    <ul>
      <li>
        <a href="/en/Common/contact.aspx">CONTACT US</a>
      </li>
    </ul>
    <ul>
      <li>
        <a href="/en/common/feedback.aspx">FEEDBACK</a>
      </li>
    </ul>
     
       <!-- Social media start -->
              <div style="padding:2px 2px 2px 10px; position:absolute;display:inline; text-align:left; ">
     <div style="padding:2px 3px 0px 0px; position:relative; float:left;">
        <a href="http://www.asmainfo.com/rss">
            <img id="ContentPlaceHolder8_header_main1_Image1" src="../../../Pictures/fb/rsss.png" alt="RSS" style="border:0; height:17px; " /></a><a href="https://www.facebook.com/asmainfo1" title="Find us on Facebook">
            <img id="ContentPlaceHolder8_header_main1_Image2" src="../../../Pictures/fb/f_logo.png" alt="Find us on Facebook" style="border:0; height:17px;" /></a><a href="https://twitter.com/asmainfo1" title="Follow on Twitter">
                 <img id="ContentPlaceHolder8_header_main1_Image3" src="../../../Pictures/fb/tw1.png" alt="Follow on Twitter" style="border:0; height:17px;" /></a></div>
        
       

</div>
<!-- Social media end -->

  </div>
 
 
            
              
        
            
<div id="ddtoptabslogin" >
    <ul>
      <li>
           <div id="ContentPlaceHolder9_login_Panel1">
	
            <a id="ContentPlaceHolder9_login_HyperLink3" title="Login" href="../../../en/login/default.aspx"><img id="ContentPlaceHolder9_login_Image1" src="../../../pictures/offline_user.png" style="border-width: 0px; vertical-align: top; " /><span id="ContentPlaceHolder9_login_label1">LOG IN</span>&nbsp;</a>
              
           
</div>
            
      
      </li>
    </ul>
   
    <ul>
      <li> 
          
        <a id="ContentPlaceHolder9_login_HyperLink2" title="New User Sign up" href="../../../en/login/newreg.aspx"><img id="ContentPlaceHolder9_login_Image2" src="../../../pictures/newuser.png" style="border-width: 0px; vertical-align: top; " />
        SIGN UP</a>
      </li>
    </ul>  
     
        
   
  </div>
 
               
       </div> 
       
      <div align="center" class="subDiv">
      
      
            

     <div  style="background-color:#ffffff; float:left; padding-left:0px;  width:100%;  ">
        <table border="0"  style="border-collapse: collapse;" width="100%" id="AutoNumber1">
          <tr>
            <td  width="254" valign="middle"  >
              <div style="float:left; padding:2px 10px; position:relative;">
                <a title="ASMA - Arab Stock Markets Analysis" href="/en/default.aspx">
                  <img id="Img1" src="/en/images/asma_Banner.gif" height="60" width="250" border="0" />
                </a>
              </div>
            </td>
            <td  valign="middle" align="center" style="padding:0px 10px;" >
            </td>
              <td  valign="middle" align="center" style="padding:0px 10px;" >
              <iframe name="gsearch" width="100%" height="40" marginwidth="1" marginheight="1" frameborder="0" src="/en/google_search.aspx" scrolling="no" ></iframe>
               
            </td>
         


        </tr>
        </table>
      </div>

  


 


                    
            
         <div style="background-color:#364455; width:100%;height: 33px; clear:both;">            
          
        
           
            
 
        
       

<div id="ddtoptabs">
          <ul>
            <li>
              <a href="/default.aspx" >HOME</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/kuwait/en/default.aspx" style="background-color:#A7BBDA;color: #000; border-bottom:3px solid #A7BBDA; ">KUWAIT</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/saudi/en/default.aspx">SAUDI</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/muscat/en/default.aspx">MUSCAT</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/qatar/en/default.aspx">QATAR</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/dubai/en/default.aspx">DUBAI</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/abudhabi/en/default.aspx">ABU DHABI</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/bahrain/en/default.aspx">BAHRAIN</a>
            </li>
          </ul>
        </div>

      
           
     
        <div id="enar">
         <a id="HyperLink3" href="http://www.asmainfo.com/kuwait/ar/news/shownews.aspx?rid=73855">Arabic&nbsp;&nbsp;&nbsp;&#1593;&#1585;&#1576;&#1610;&nbsp;&nbsp;</a>
        </div> 
        
       </div>
       <div style="width:100%">
       <!-- Market Color Tab -->
            
                   
          

<div style="background-color:#A7BBDA; height:0.30em;border-color: #DCDCDC #DCDCDC #999999 #DCDCDC; border-bottom-width: 1px;   width:100%;border-bottom-style: solid; margin:0px;position:relative; padding-top:3px;">
</div>
<div style="background-color:#DCDCDC; height:2.1em;border-color: #DCDCDC #DCDCDC #999999 #DCDCDC; border-bottom-width: 1px;   width:100%;border-bottom-style: solid; margin:0px;position:relative; padding-top:2px;">

<style type="text/css">
    .todaydt {float:right; padding-right:20px;
    }
/* -------------------------------------------------- */
	/* roundbar-grey */
	/* -------------------------------------------------- */
	#roundbar-grey {
       clear:left;
        font: bold 12px Trebuchet MS, Helvetica, sans-serif;
		left:0px;
		overflow:hidden;
		
	}
	#roundbar-grey ul {
		clear:left;
		float:left;
		list-style:none;
		margin:0;
		padding:0;
		position:relative;
		text-align:center;
		margin-left:10px;
	}
	#roundbar-grey ul li {
		display:block;
		float:left;
		list-style:none;
		margin:0;
		padding:0;
		position:relative;
        
	}
	#roundbar-grey ul li.first {
		border-left:1px solid #9A9A9A;
        
	}
	#roundbar-grey ul li.last {
		border-right:1px solid #9A9A9A;
	}
	#roundbar-grey ul li a {
		display:block;
		margin:0;
		padding:.3em 1.5em .3em .8em;
		color:#000;
		text-decoration:none;
		border-bottom:0px solid #9A9A9A;
       
        border-top:0px solid #9A9A9A;
		border-left:1px solid #9A9A9A;
		border-right:0px solid #9A9A9A;
		line-height:1.6em;
        background: url(/js/megamenu/1/images/arrow_d.png) no-repeat;
        background-position:98% 5px;    

	}
	#roundbar-grey ul li a span {
		display:block;
	}
	#roundbar-grey ul li.active a {
		 background-color:#fff;
		font-weight:bold;
	}
	#roundbar-grey ul li a:hover {
		 background-color:#fff;
	}
        #roundbar-grey ul li#a1 {background-color:#F2F2F2;
        }
         #roundbar-grey ul li#a1 a:hover {background-color:#fff;
        }
            #roundbar-grey ul li#a2 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a2 a:hover {background-color:#fff;
        }
          #roundbar-grey ul li#a3 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a3 a:hover {background-color:#fff;
        }
        #roundbar-grey ul li#a4 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a4 a:hover {background-color:#fff;
        }
        #roundbar-grey ul li#a5 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a5 a:hover {background-color:#fff;
        }
        #roundbar-grey ul li#a6 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a6 a:hover {background-color:#fff;
        }
            #roundbar-grey ul li#a7 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a7 a:hover {background-color:#fff;
        }
        #megamenu1 { border:solid 1px #9A9A9A;
        }
         #megamenu2 { border:solid 1px #9A9A9A;
        }
          #megamenu3 { border:solid 1px #9A9A9A;
        }
          #megamenu4 { border:solid 1px #9A9A9A;
        }
          #megamenu5 { border:solid 1px #9A9A9A;
        }
        #megamenu6 { border:solid 1px #9A9A9A;
        }
        #megamenu7 { border:solid 1px #9A9A9A;
        }
         
</style>
<div style="width:100%;">
            
               
                    
                    <div id="roundbar-grey"  >
                         <ul><li  id="a1">
                        <a href="javascript:void();" id="menuanchor1" >MARKET</a></li>
                       <li id="a2"><a href="javascript:void();" id="menuanchor2" >TECHNICAL ANALYSIS</a></li>
                        <li id="a3"><a href="javascript:void();" id="menuanchor3" >FUNDAMENTAL ANALYSIS</a></li>
                       <li id="a4"><a href="javascript:void();" id="menuanchor4" >NEWS & CORP ACTIONS</a></li>
                        <li id="a5"><a href="javascript:void();" id="menuanchor5" >COMPANY ANALYSIS</a></li>
                        <li id="a6"><a href="javascript:void();" id="menuanchor6" >ASMA REPORTS</a></li>
                        <li class="last" id="a7"><a href="javascript:void();" id="menuanchor7" >ASMA CHARTS</a></li>
                           
                             </ul>
                    

                        
                </div>
            </div>

 
    
 
<div id="megamenu1" class="megamenu" >
    <div class="column">
     <h3>LAST CLOSING</h3>
       <ul><li><a href="/Kuwait/En/quotes/MarketOverview.aspx">Daily Market Overview</a></li>
        <li><a href="/Kuwait/En/quotes/CloseSummary.aspx">Daily Sector Closing Report</a></li>
        <li><a href="/Kuwait/En/quotes/DailyQuote.aspx">Daily Share Price Report</a></li>
        <li><a href="/Kuwait/En/quotes/TopPerf.aspx">Daily Top  Shares</a></li>
        
        <li><a href="/Kuwait/En/pivot/PivotAnaly.aspx">Daily Pivot Analysis</a></li>
       
        <li><a href="/kuwait/En/Gcharts/Default.aspx">Daily General Market Charts - Sector Analysis</a></li>
        </ul>
    </div>
    
    <div class="column">
      <h3>LAST WEEK</h3>
       <ul><li><a href="/Kuwait/En/Quotes/WklyQteRpt.aspx">Weekly Share Price Report</a></li>
        <li><a href="/Kuwait/En/Quotes/WklyPerform.aspx">Weekly Top  Shares</a></li>
        
        </ul>   
    
         <h3>YEARLY</h3>
       <ul><li><a href="/Kuwait/en/tech/gainloss2016.aspx">Yearly Gainers & Losers</a></li>
        
        </ul> 
         <h3>LISTED COMPANIES</h3>
       <ul><li><a href="/Kuwait/en/list/CompanyList.aspx">Listed Companies</a></li>
        
        </ul>     
    </div>
    <div class="column">
      <h3>LAST MONTH</h3>
        <ul><li><a href="/Kuwait/En/Quotes/MnthlyQteRpt.aspx">Monthly Share Price Report</a></li>
        <li><a href="/Kuwait/En/Quotes/MnthlyPerform.aspx">Monthly Top  Shares</a></li>
        
        </ul>
    
    </div>
</div>

<div id="megamenu2" class="megamenu" >
    <div class="column">
     <h3>DAILY TECHNICAL ANALYSIS</h3>
       <ul><li><a href="/Kuwait/En/Report/Resist.aspx">Daily Support & Resistance</a></li>
<li><a href="/Kuwait/En/Report/Interesting.aspx">Daily Chart Patterns Report</a></li>
<li><a href="/Kuwait/En/Report/Techalerts.aspx">Daily Tech Indicators Changes Report</a></li>
<li><a href="/Kuwait/En/Scan/TechScanCo.aspx">Daily Indicators Changes By Company</a></li>
<li><a href="/Kuwait/En/scan/TechScanInd.aspx">Daily Indicators Changes By Indicator</a></li>
</ul>
 
    </div>
    
    <div class="column">
      <h3>WEEKLY TECHNICAL ANALYSIS</h3>
        <ul><li><a href="/Kuwait/En/Report/Resist_w.aspx">Weekly Support & Resistance</a></li>
<li><a href="/Kuwait/En/Report/Interesting_w.aspx">Weekly Chart Patterns</a></li>
</ul>  
      <div class="column1"> <img border="0" src="/Pictures/pattern_report.gif" width="150" > 

      </div>
    </div>
    <div class="column">
      <h3>MONTHLY TECHNICAL ANALYSIS</h3>
       <ul><li><a href="/Kuwait/En/Report/Resist_month.aspx">Monthly Support & Resistance</a></li>

</ul>
    <h3>ARCHIVES</h3>
       <ul><li><a href="javascript:void();">Technical Analysis Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>
    </div>
    

</div>

<div id="megamenu3" class="megamenu" >
    <div class="column" style="width:350px;">
     <h3>FINANCIAL RESULTS</h3>
       <ul ><li ><a href="/Kuwait/en/Financial/ResultQ117.aspx">Quarterly Financial Result Analysis (Summary Report)</a></li>
<li  ><a href="/Kuwait/en/Financial/ResultY2016.aspx">Annual Financial Result Analysis (Summary Report)</a></li>
<li ><a href="/Kuwait/en/ResultQmoreSitemap.aspx">Archives&nbsp;</a></li>
</ul>

 <h3>FINANCIAL ANALYSIS</h3>
 <ul >
<li  ><a href="/Kuwait/en/Stock/Fin_Sum.aspx?id=101">More Detailed Fundamental Analysis by Company</a></li>

</ul>
    
       
       
    </div>
</div>

<div id="megamenu4" class="megamenu" >
    <div class="column">
     <h3>News</h3>
        <ul><li><a href="/Kuwait/En/news/AllNewsCo.aspx">Latest News </a></li>
<li><a href="/Kuwait/En/News/Search_co.aspx">Search Company News</a></li>
<li><a href="/Kuwait/En/News/Search_Sec.aspx">Search Business & Economic News</a></li>
</ul>
 
<!--    </div>
    
    <div class="column">-->
      <h3>Events Calendar</h3>
        <ul><li ><a href="/Kuwait/en/news/CalendarEventsToday.aspx">Today Events</a></li>
<li ><a href="/Kuwait/en/news/CalendarEventsUpcoming.aspx">Upcoming Events</a></li>
</ul>   
    
    </div>
    <div class="column">
      <h3>Coporate Actions</h3>
        <ul><li ><a href="/Kuwait/en/CA/calatest.aspx">Latest Corp Actions</a></li>
<li><a href="/Kuwait/en/CA/Default.aspx">Search Corp Actions</a></li>
</ul> 
    
    </div>
</div>


<div id="megamenu5" class="megamenu" >
   <div class="column">
       <h3>COMPANIES FULL INFO & ANALYSIS</h3>
     <ul><li><a href="/Kuwait/En/Stock/chartsB.aspx?id=101">Company Profile</a></li>
<li><a href="javascript:void();" onClick="location.href='/kuwait/en/stock/TodaySum.aspx?id=101'">Daily Summary</a></li>
<li><a href="/Kuwait/En/Stock/Performance.aspx?id=101">Price Performance</a></li>
<li><a href="/Kuwait/En/Stock/chartsT.aspx?id=101">Technical Charts</a></li>
<li><a href="/Kuwait/En/Stock/ChartYr.aspx?id=101">Annual Financial (Charts)</a></li>
<li><a href="/Kuwait/En/Stock/Yr_Fin_Summary.aspx?id=101">Annual Financial Summary</a></li>
<li><a href="/Kuwait/En/Stock/ChartQtr.aspx?id=101">Quarterly Financial (Charts)</a></li>
<li><a href="/Kuwait/En/Stock/Fin_Sum.aspx?id=101">Quarterly Financial Summary</a></li>
<li><a href="/Kuwait/En/Stock/chartsN.aspx?id=101">Latest News</a></li>
<li><a href="/Kuwait/En/Stock/major_share.aspx?id=101">Major Shareholders</a></li>
<li><a href="/Kuwait/En/Stock/corp_aff.aspx?id=101">Corporate Affiliates / Subsidiaries</a></li>
<li><a href="/Kuwait/En/Stock/Snap.aspx?id=101">Quick Summary / Company Snapshot</a></li>
<li><a href="/Kuwait/En/Stock/StkPerformance.aspx?id=101">Price Gain & Loss Table</a></li>
<li><a href="/Kuwait/En/Stock/Peer.aspx?id=101">Peer Comparison</a></li>
     </ul>

       
    </div>
</div>

<div id="megamenu6" class="megamenu" >
   <div class="column">
     <h3>P/E Price-Earnings (Tables)</h3>
        <ul><li><a href="/Kuwait/En/pe/PERatio.aspx">Daily P/E</a></li>
<li><a href="/Kuwait/En/pe/PERatio_w.aspx">Weekly P/E</a></li>
</ul>
 
<!--    </div>
    
    <div class="column">-->
      <h3>Dividends (Tables)</h3>
       <ul><li><a href="/Kuwait/en/Financial/Div2016.aspx">Latest Dividends</a></li>
<li><a href="/Kuwait/en/Financial/Div2014.aspx">Archives&nbsp;</a></li>
</ul>   
    <h3>Price Performance - Gain/Loss (Tables)</h3>
       <ul><li><a href="/Kuwait/en/tech/gainloss2016.aspx">Latest Yearly</a></li>
<li><a href="/Kuwait/en/tech/gainloss2014.aspx">Archive&nbsp;</a></li>
</ul>         
    </div>
    <div class="column">
      <h3>Earnings Per Share-EPS (Tables)</h3>
        <ul><li><a href="/Kuwait/En/fin/QtrEPS.aspx">Quarterly</a></li>
<li><a href="/Kuwait/En/fin/YrEPS.aspx">Annual</a></li>
</ul>
     
          <h3>Market Capitalization of Companies (Tables)</h3>
       <ul><li><a href="/Kuwait/En/mcap/MktCap.aspx">Daily</a></li>
           <li><a  href="/Kuwait/En/mcap/MktCapY.aspx">Annual</a></li>
</ul>
       
    </div>
     <div class="column">
         <h3>Price to Book Value (Tables)</h3>
       <ul><li><a href="/Kuwait/En/mcap/DlyMpBv.aspx">Daily</a></li>
        <li><a href="/Kuwait/En/fin/QtrlyMpBv.aspx">Quarterly</a></li>
           <li><a href="/Kuwait/En/fin/YrlyMpBv.aspx">Annual</a></li>
</ul>



    </div>
</div>

<div id="megamenu7" class="megamenu" >
     <div class="column1"> <img src="/pictures/oc.gif" style="width:70px;"  border="0" /> </div>
    <div class="column">
     
       <ul><li><a href="/asmacharts/kuwait/en/"><img src="/Pictures/new.gif" />&nbsp;<b>Interactive Charts</b></a></li>
           <li ><a href="/charts/AsmaChart.aspx">Standard Charts</a></li>
<li ><a href="/charts/dbdemos/CustomChart.aspx">Advanced Charts</a></li>
<li><a href="/charts/dbdemos/Gallery.aspx">Charts Gallery</a></li>
</ul>
    
       
       
    </div>
   
</div>

</div>   


           
          
    <!-- Market Color Tab End -->
    </div>
    <!-- Header End --->  
    
    <!-- Main content start --->
    <div style="background-color:white; position:relative; width:100%;">
    

    <div class="market_color">
        <span id="Sitemap1_SiteMapPath1" class="sitemap"><a href="#Sitemap1_SiteMapPath1_SkipLink"><img alt="Skip Navigation Links" src="/WebResource.axd?d=RhPfpPck2faDv_YuCf3HDUiqKaY5f8fiIHv1sin4FJKUAVzeGN3b087JKPbFg7k3Lix0wkHGn6-ZnbpHbpTLS3EfHK68sEGDzI5PfZ1xaiE1&amp;t=636354943360000000" width="0" height="0" border="0" /></a><a id="Sitemap1_SiteMapPath1_SkipLink"></a></span>
       
</div>    
    
    <table border="0" width="100%"  style="border-collapse: collapse; ">
    <!-- Ad content start --->
    <tr><td width="100%">
    <div style="background-color:#ffffff;  width:100%; ">
        <div style=" text-align:center; padding:5px 5px; position:relative; top: 0px; right: 0px;">
      
        
 
						<div align="center">
        <div>Advertisement</div>
   	<div>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90_image_1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5595125434461643"
     data-ad-slot="1228106613"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
     </div>

         </div></div>

         <div style="float:left;margin-left:20px; margin-top:5px; margin-bottom:5px; min-height:20px;" ><!-- Go to www.addthis.com/dashboard to customize your tools -->
<div class="addthis_native_toolbox"></div></div>
        <div style="clear:both;"></div>
         </td></tr>
    <!-- Ad content end --->
    <!-- Data content start --->
    <tr>
    <td   style="padding:0px 10px 10px 10px; width:100%; ">
     
    <table border="0" style="border-collapse: collapse; " width="100%" id="table1" bgcolor="#ffffff">
            <!-- First column start -->
            <tr>
            <td  valign="top" width="160px" >   
                <div >
                   
                    


<script type="text/javascript" src="/js/jquery/jquery-1.6.min.js"></script>
<link href="/en/css/dcvertmenu/dcverticalmegamenu.css" rel="stylesheet" type="text/css" />    
<script type='text/javascript' src="/js/dcvertmenu/jquery.hoverIntent.minified.js"></script>
<script type='text/javascript' src="/js/dcvertmenu/jquery.dcverticalmegamenu.1.3.js"></script>

   <div class="wrap">
       <div class="demo-container clear">

<ul id="mega-1" class="mega-menu">
<li><a href="/kuwait/en/">Home</a>
</li>
<li><a href="javascript:void();">Market</a>
<ul>
<li><a href="javascript:void();">LAST CLOSING</a>
<ul><li><a href="/Kuwait/En/quotes/MarketOverview.aspx">Daily Market Overview</a></li>
        <li><a href="/Kuwait/En/quotes/CloseSummary.aspx">Daily Sector Closing Report</a></li>
        <li><a href="/Kuwait/En/quotes/DailyQuote.aspx">Daily Share Price Report</a></li>
        <li><a href="/Kuwait/En/quotes/TopPerf.aspx">Daily Top  Shares</a></li>
        
        <li><a href="/Kuwait/En/pivot/PivotAnaly.aspx">Daily Pivot Analysis</a></li>
        
        <li><a href="/kuwait/En/Gcharts/Default.aspx">Daily General Market Charts - Sector Analysis</a></li>
        </ul></li>
<li><a href="javascript:void();">LAST WEEK</a>
 <ul><li><a href="/Kuwait/En/Quotes/WklyQteRpt.aspx">Weekly Share Price Report</a></li>
        <li><a href="/Kuwait/En/Quotes/WklyPerform.aspx">Weekly Top  Shares</a></li>
        
        </ul>  
   
</li>

<li><a href="javascript:void();">LAST MONTH</a>
  <ul><li><a href="/Kuwait/En/Quotes/MnthlyQteRpt.aspx">Monthly Share Price Report</a></li>
        <li><a href="/Kuwait/En/Quotes/MnthlyPerform.aspx">Monthly Top  Shares</a></li>
        
        </ul></li>
 <li><a href="javascript:void();">YEARLY</a>
  <ul><li><a href="/Kuwait/en/tech/gainloss2016.aspx">Yearly Gainers & Losers</a></li>
        
        </ul>    </li>


</ul></li>

<li><a href="javascript:void();">Technical Analysis</a>
<ul>
<li><a href="javascript:void();">DAILY TECHNICAL ANALYSIS</a>
<ul><li><a href="/Kuwait/En/Report/Resist.aspx">Daily Support & Resistance</a></li>
<li><a href="/Kuwait/En/Report/Interesting.aspx">Daily Chart Patterns Report</a></li>
<li><a href="/Kuwait/En/Report/Techalerts.aspx">Daily Tech Indicators Changes Report</a></li>
<li><a href="/Kuwait/En/Scan/TechScanCo.aspx">Daily Indicators Changes By Company</a></li>
<li><a href="/Kuwait/En/scan/TechScanInd.aspx">Daily Indicators Changes By Indicator</a></li>
</ul></li>
<li><a href="javascript:void();">WEEKLY TECHNICAL ANALYSIS</a>
 <ul><li><a href="/Kuwait/En/Report/Resist_w.aspx">Weekly Support & Resistance</a></li>
<li><a href="/Kuwait/En/Report/Interesting_w.aspx">Weekly Chart Patterns</a></li>
</ul></li>
<li><a href="javascript:void();">MONTHLY TECHNICAL ANALYSIS</a>
 <ul><li><a href="/Kuwait/En/Report/Resist_month.aspx">Monthly Support & Resistance</a></li>
<li><a href="javascript:void();">Monthly Chart Patterns&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul></li>
<li><a href="javascript:void();">ARCHIVES</a>
 <ul><li><a href="javascript:void();">Technical Analysis Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul></li>

</ul></li>

<li><a href="javascript:void();">Fundamental Analysis</a>
<ul ><li style="width:350px;"><a href="javascript:void();">FINANCIAL RESULTS</a>
  <ul ><li style="width:350px;"><a href="/Kuwait/en/Financial/ResultQ117.aspx">Quarterly Financial Result Analysis (Summary Report)</a></li>
<li  style="width:350px;"><a href="/Kuwait/en/Financial/ResultY2016.aspx">Annual Financial Result Analysis (Summary Report)</a></li>
<li style="width:350px;"><a href="/Kuwait/en/ResultQmoreSitemap.aspx">Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul></li>

<li style="width:300px;"><a href="javascript:void();">FINANCIAL ANALYSIS</a>
  <ul >
<li  style="width:300px;"><a href="/Kuwait/en/Stock/Fin_Sum.aspx?id=101">More Detailed Fundamental Analysis by Company</a></li>
</ul></li>
        
    
</ul></li>

<li><a href="javascript:void();">News</a>
<ul><li><a href="javascript:void();">News</a>
 <ul><li><a href="/Kuwait/En/news/AllNewsCo.aspx">Latest News </a></li>
<li><a href="/Kuwait/En/News/Search_co.aspx">Search Company News</a></li>
<li><a href="/Kuwait/En/News/Search_Sec.aspx">Search Business & Economic News</a></li>
</ul></li>
</ul></li>

<li><a href="javascript:void();">Events Calendar</a>
<ul><li ><a href="javascript:void();">Events Calendar</a>
 <ul><li ><a href="/Kuwait/en/news/CalendarEventsToday.aspx">Today Events</a></li>
<li ><a href="/Kuwait/en/news/CalendarEventsUpcoming.aspx">Upcoming Events</a></li>
</ul>   </li>
</ul></li>

<li><a href="javascript:void();">Coporate Actions</a>
<ul><li><a href="javascript:void();">Coporate Actions</a>
 <ul><li ><a href="/Kuwait/en/CA/calatest.aspx">Latest Corp Actions</a></li>
<li><a href="/Kuwait/en/CA/Default.aspx">Search Corp Actions</a></li>
</ul> </li>
</ul></li>

<li><a href="javascript:void();">Company Analysis</a>
<ul><li><a href="javascript:void();">COMPANIES FULL INFO & ANALYSIS</a>
  <ul><li><a href="/Kuwait/En/Stock/chartsB.aspx?id=101">Company Profile</a></li>
<li><a href="/Kuwait/En/Stock/TodaySum.aspx?id=101" >Daily Summary</a></li>
<li><a href="/Kuwait/En/Stock/Performance.aspx?id=101">Price Performance</a></li>
<li><a href="/Kuwait/En/Stock/chartsT.aspx?id=101">Technical Charts</a></li>
<li><a href="/Kuwait/En/Stock/ChartYr.aspx?id=101">Annual Financial (Charts)</a></li>
<li><a href="/Kuwait/En/Stock/Yr_Fin_Summary.aspx?id=101">Annual Financial Summary</a></li>
<li><a href="/Kuwait/En/Stock/ChartQtr.aspx?id=101">Quarterly Financial (Charts)</a></li>
<li><a href="/Kuwait/En/Stock/Fin_Sum.aspx?id=101">Quarterly Financial Summary</a></li>
<li><a href="/Kuwait/En/Stock/chartsN.aspx?id=101">Latest News</a></li>
<li><a href="/Kuwait/En/Stock/major_share.aspx?id=101">Major Shareholders</a></li>
<li><a href="/Kuwait/En/Stock/corp_aff.aspx?id=101">Corporate Affiliates / Subsidiaries</a></li>
<li><a href="/Kuwait/En/Stock/Snap.aspx?id=101">Quick Summary / Company Snapshot</a></li>
<li><a href="/Kuwait/En/Stock/StkPerformance.aspx?id=101">Price Gain & Loss Table</a></li>
<li><a href="/Kuwait/En/Stock/Peer.aspx?id=101"">Peer Comparison</a></li>
     </ul></li>
</ul></li>

<li><a href="javascript:void();">ASMA Reports</a>
<ul>
<li><a href="javascript:void();">P/E Price-Earnings (Tables)</a>
<ul><li><a href="/Kuwait/En/pe/PERatio.aspx">Daily P/E</a></li>
<li><a href="/Kuwait/En/pe/PERatio_w.aspx">Weekly P/E</a></li>
</ul></li>
<li><a href="javascript:void();">Dividends (Tables)</a>
  <ul><li><a href="/Kuwait/en/Financial/Div2016.aspx">Latest Dividends</a></li>
<li><a href="/Kuwait/en/Financial/Div2015.aspx">Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul></li>
<li><a href="javascript:void();">Earnings Per Share-EPS (Tables)</a>
 <ul><li><a href="/Kuwait/En/fin/QtrEPS.aspx">Quarterly</a></li>
<li><a href="/Kuwait/En/fin/YrEPS.aspx">Annual</a></li>
</ul></li>
<li><a href="javascript:void();">Market Capitalization of Companies (Tables)</a>
<ul><li><a href="/Kuwait/En/mcap/MktCap.aspx">Daily</a></li>
           <li><a  href="/Kuwait/En/mcap/MktCapY.aspx">Annual</a></li>
</ul></li>

<li><a href="javascript:void();">Price to Book Value (Tables)</a>
 <ul><li><a href="/Kuwait/En/mcap/DlyMpBv.aspx">Daily</a></li>
        <li><a href="/Kuwait/En/fin/QtrlyMpBv.aspx">Quarterly</a></li>
           <li><a href="/Kuwait/En/fin/YrlyMpBv.aspx">Annual</a></li>
</ul></li>
<li><a href="javascript:void();">Price Performance - Gain/Loss (Tables)</a>
<ul><li><a href="/Kuwait/en/tech/gainloss2016.aspx">Latest Yearly</a></li>
<li><a href="/Kuwait/en/tech/gainloss2014.aspx">Archive&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>    </li>
     <li><a href="javascript:void();">Historical Price Quotes</a>
       <ul><li><a href="javascript:void();">Historical Price Quotation Report&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>

</ul>  </li>    
</ul></li>


<li><a href="/charts/ChartHome.aspx">Asma Charts</a>
<ul><li ><a href="javascript:void();">Asma Charts</a>
<ul><li ><a href="/charts/AsmaChart.aspx">Standard Charts</a></li>
<li ><a href="/charts/dbdemos/CustomChart.aspx">Advanced Charts</a></li>
<li  ><a href="/charts/dbdemos/Gallery.aspx">Charts Gallery</a></li>
</ul></li>
</ul></li>

<li><a href="/Kuwait/en/list/CompanyList.aspx">Listed Companies</a>
</li>
<li><a href="/En/Common/advertise.aspx">Advertise on Website</a>
</li>
<li><a href="/Kuwait/en/sitemap.aspx">Sitemap</a>
</li>
<li><a href="/En/Common/presentation.aspx">Website Demo</a>
</li>
<li  class="lastsub"><a href="/en/common/feedback.aspx">Send Feedback</a>
</li></ul>


</div>
    </div> 
    <script type="text/javascript">
        $(document).ready(function ($) {

            $('#mega-1').dcVerticalMegaMenu({
                rowItems: '3',
                speed: 'fast',
                effect: 'show',
                direction: 'right'
            });
           

        });


</script>
                              
                </div> 
                 <div style="height:20px;">
                </div>                
                <div>
                
                 <div>
                 <a href="/kuwait/en/report/interesting.aspx" id="A4"><img src="/Pictures/techscan/alert.gif" alt="Interesting Alerts" title="Interesting Alerts" border="1" width="160px" /></a>
                 </div>
                 <div style="height:10px;"></div> 
                    <div>
                 <a href="/kuwait/en/scan/techscanco.aspx" id="scananchor"><img src="/Pictures/techscan/scan.gif" alt="Stock Scanning" title="Stock Scanning" border="1" width="160px" /></a>
                 </div>
                 <div style="height:10px;"></div> 
                  <div>
                    <a href="/kuwait/en/report/resist.aspx" id="A3"><img src="/Pictures/techscan/suppress_e.gif" alt="Support & Resistance Levels" title="Support & Resistance Levels" border="1" width="160px" /></a>
                </div>
                  <div style="height:10px;"></div> 
                  <div>
                    <a href="/kuwait/en/pivot/PivotAnaly.aspx" id="A2"><img src="/Pictures/div/pivot_e.gif" alt="Pivot Analysis" title="Pivot Analysis" border="1" width="160px" /></a>
                </div>  
                
                                                                 
                </div>
                <div style="height:20px;">
                </div>
                <div>
                
                
                                 
                                
                </div>      
                    
                  
            </td>
            <!-- First column end -->
              <td width="10px" valign="top">
                </td>
            <!-- Second column start -->
            <td width="*" valign="top">
           <div >
                
  

<table cellpadding="0" cellspacing="0" border="0">
<tr><td>
  <div  id="page_content"  align="left">
  
                                     <div class="newcontentborder">
                                           <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table1" bgcolor="#FFFFFF">
                                            <tr><td>     	        
	                                      <table border="1" cellpadding="2" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                                <tr><td>
                                                   <div  id="page_content_title" >
                                                    <div class="news_items_s_t_title"><span id="MainMenu_Label1">SOOR holds a Board meeting on August 12, 2018 (KSE)</span></div>
                                                </div>    
                                                </td</tr>
                                              
                                               
                                              
                                              <tr><td class="news_items_s_t_detail">
                                                  Date: 06 Aug 2018 
                                            
                                              </td></tr>   
                                              
                                              <tr><td class="news_items_s_t_detail">      
                                                          Soor Fuel Marketing Co. holds a Board meeting on August 12, 2018 to discuss financial results of period ended on June 30, 2018.              
                                                      
                                              </td></tr>
                                              
                                             
                                               

                                         </table>
                                          </td></tr></table>    
                                        </div>
                                         
 

</div>
</td></tr>
<tr style=" height:20px;"><td style="width: 100%"></td></tr>

<tr><td><div class="stocks_radar_inside_co" >

 	<div style="padding:2px 10px; text-align:center;"><span class="sw_11"><strong>
         More &raquo; <a id="MainMenu_LabelCoTicker" href="../stock/TodaySum.aspx?id=655">Soor Fuel Marketing Co.&nbsp;SOOR</a>
         </strong></span> 
         &nbsp;&nbsp;<span class="sw_31">
                     <span id="MainMenu_LabelCoDate">06 Aug 2018</span></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<span class="sw_21"><strong>
             <span id="MainMenu_LabelCoIndex">124.00</span></strong> </span>&nbsp;&nbsp;<span class="sw_2_up"><strong>
                 <img id="MainMenu_ImagecoChange" src="../../../Pictures/up_arrow.gif" />&nbsp;<span id="MainMenu_LabelCoIndexChange">1.00</span></strong></span>
                 </div>
 	
 </div></td></tr>
<tr style=" height:20px;"><td style="width: 100%"></td></tr>


<tr><td>
<div id="page_content1"  style="width:55%; float:left; position:relative;">
   <div style=" text-align:center;">
       

<div align="center">
							 <div>Advertisement</div>
	
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250_image_1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5595125434461643"
     data-ad-slot="2704839813"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        </div>
       </div>
      <div style="height:20px;"></div>
     

  
  <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0"  id="Table2" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                    <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        <td  rowspan="2" class="ArabIndexHEAD_NEWS">More News of SOOR
                                        </td>
            			                   <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>

                                    <tr>
                                   <td   >       
                                         <table  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td >
                                       
                                          <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table1" bgcolor="#FFFFFF">
                                            <tr><td>                          	        
	                                      <table border="1" cellpadding="3" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                             
                                                  
                                                
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/En/news/shownews.aspx?rid=73855">SOOR holds a Board meeting on August 12, 2018 (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        06 Aug 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/En/news/shownews.aspx?rid=73409">SOOR hold a Board meeting on May 14, 2018 (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        09 May 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/En/news/shownews.aspx?rid=73309">SOOR announces results of General meeting (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        22 Apr 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/En/news/shownews.aspx?rid=73196">SOOR holds a General meeting on April 22, 2018 (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        26 Mar 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/En/news/shownews.aspx?rid=73087">SOOR holds a Board meeting on March 14, 2018 (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        12 Mar 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/En/news/shownews.aspx?rid=72861">SOOR announces Board changes (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        22 Jan 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/En/news/shownews.aspx?rid=72688">SOOR holds a Board meeting on December 11, 2017 (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        03 Dec 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/En/news/shownews.aspx?rid=72563">SOOR holds a Board meeting on November 13, 2017 (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        06 Nov 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/En/news/shownews.aspx?rid=72056">SOOR commences dividend distribution effective May 22, 2017 (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        16 May 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/En/news/shownews.aspx?rid=72037">SOOR announces results of General meeting (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        11 May 2017</span>
                                              </td></tr>
                                              
                                             <tr class="ArabIndexFooter_NEWSL"><td><strong><a href="Search_co.aspx">&raquo;&nbsp;More News</a></strong></td></tr>
                                              

                                         </table>
                                         </td></tr></table>         
                                        
                                          </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                        </table>
                                   </td>       
                              </tr>
                                <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                               <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>        
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>
 




   
      
    
    </div>
<div id="Div1"  style="width:43%; float:right; position:relative;">
    
      
     

<table  cellpadding="0" cellspacing="0" 
        style="border-collapse: collapse;width: 100%; border-color:#111111"   
        bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0"  id="Table2" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                    <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        
                                            <td class="ArabIndexHEAD_NEWS" rowspan="2">
                                            <strong>Latest Company News</strong>
                                            </td>
            			                     <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>
                                <tr>
                                   <td >       
                                        <table align="left"  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td  align="left">
                                          <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table1" bgcolor="#FFFFFF">
                                            <tr><td>                          	        
	                                      <table border="1" cellpadding="3" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                             
                                                 
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownews.aspx?rid=73858">KINS holds a Board meeting on August 8, 2018 (KSE)              </a>
                                                       <span class="news_itedb_date" >-
                                               06 Aug 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownews.aspx?rid=73857">MENA announces results of Extraordinary General meeting (KSE)              </a>
                                                       <span class="news_itedb_date" >-
                                               06 Aug 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownews.aspx?rid=73856">KFOUC holds a Board meeting on August 8, 2018 (KSE)              </a>
                                                       <span class="news_itedb_date" >-
                                               06 Aug 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownews.aspx?rid=73855">SOOR holds a Board meeting on August 12, 2018 (KSE)              </a>
                                                       <span class="news_itedb_date" >-
                                               06 Aug 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownews.aspx?rid=73854">OULAFUEL holds a Board meeting on August 8, 2018 (KSE)              </a>
                                                       <span class="news_itedb_date" >-
                                               06 Aug 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownews.aspx?rid=73839">AAN holds a Board meeting on August 8, 2018 (KSE)              </a>
                                                       <span class="news_itedb_date" >-
                                               05 Aug 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownews.aspx?rid=73838">MARAKEZ holds a Board meeting on August 6, 2018 (KSE)              </a>
                                                       <span class="news_itedb_date" >-
                                               05 Aug 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownews.aspx?rid=73837">MEZZAN holds a Board meeting on August 9, 2018 (KSE)              </a>
                                                       <span class="news_itedb_date" >-
                                               05 Aug 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownews.aspx?rid=73836">KCPC holds a Board meeting on August 13, 2018 (KSE)              </a>
                                                       <span class="news_itedb_date" >-
                                               05 Aug 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownews.aspx?rid=73835">KCEM holds a Board meeting on August 8, 2018 (KSE)              </a>
                                                       <span class="news_itedb_date" >-
                                               05 Aug 2018</span>
                                              </td></tr>
                                              
                                             <tr class="ArabIndexFooter_NEWSL"><td><strong><a href="AllNewsCo.aspx">&raquo;&nbsp;More News</a></strong></td></tr>
                                              
			                                       
                                               </table>
                                         </td></tr></table>     
                                                </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                           
                                        </table>
                                   </td>       
                              </tr>

                               <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                                  <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>        
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>


    <div style="height:20px;"></div>
      <div style=" text-align:center;">
     
        </div>
       
    </div>
</td></tr>
</table>
           
           

                 
               
                </div>
            
            </td>
            <!-- Second column end -->
                 <td width="10px" valign="top">
                </td> 
                        
            <!-- Fourth column start -->       
             <td valign="top"  width="220px" > 
             
						
						

            <div >
                


                
           
                

<table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0" id="Table1" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                     <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        <td  class="ArabIndexHEAD_NEWS" rowspan="2"> <strong>Calendar of Events - Today</strong>
                                        </td>
            			                   <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>

                                    <tr>
                                   <td   >       
                                         <table  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td >
                                        <div>
                                     <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                        bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                          <tr class="tabletitle1"><td style="width:25%">Date</td><td style="width:75%">Company</td></tr>
                                         <tr><td colspan="2">
                                            <span id="ContentPlaceHolder17_calevttdy_Label2">No Events</span></td></tr>
                                    
                                              <tr><td  colspan=2 style="background-color:#F1F1F1"><div align=right class="more"><a href="/Kuwait/en/news/CalendarEventsToday.aspx">View All&nbsp;&raquo;</a></div></td></tr>
                                               
                                         
                                      
                                      
                                      </table>
                                        </div>
                                        
                                          </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                        </table>
                                   </td>       
                              </tr>
                                <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                               <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>     
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>
 
                  <div style="height:10px;">
                </div>
                  


<table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0" id="Table1" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                     <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        <td  class="ArabIndexHEAD_NEWS" rowspan="2"> <strong>Calendar of Events - Upcoming</strong>
                                        </td>
            			                   <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>

                                    <tr>
                                   <td   >       
                                         <table  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td >
                                        <div>
                                     <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                        bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                          <tr class="tabletitle1"><td style="width:25%">Date</td><td style="width:75%">Company</td></tr>
                                         <tr><td colspan="2">
                                            </td></tr>
                                    
                                        <tr class="bgcolor"><td >08 Aug </td><td align="left"  ><a href="/Kuwait/en/news/shownews.aspx?rid=73793" target="_top" >Gulf Franchising Holding Co.</a></td></tr>
                                        
                                         <tr class="altbgcolor"><td >16 Aug </td><td align="left" ><a href="/Kuwait/en/news/shownews.aspx?rid=73791" target="_top" >Jiyad Holding Co</a> </td></tr>
                                      
                                  
                                        <tr class="bgcolor"><td >16 Aug </td><td align="left"  ><a href="/Kuwait/en/news/shownews.aspx?rid=73814" target="_top" >Burgan Well Drilling Co.</a></td></tr>
                                        
                                         <tr class="altbgcolor"><td >04 Nov </td><td align="left" ><a href="/Kuwait/en/news/shownews.aspx?rid=73183" target="_top" >Tamdeen Investment Co</a> </td></tr>
                                      
                                  
                                              <tr><td  colspan=2 style="background-color:#F1F1F1"><div align=right class="more"><a href="/Kuwait/en/news/CalendarEventsUpcoming.aspx">View All&nbsp;&raquo;</a></div></td></tr>
                                               
                                         
                                      
                                      
                                      </table>
                                        </div>
                                        
                                          </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                        </table>
                                   </td>       
                              </tr>
                                <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                               <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>     
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>
                <div style="height:10px;">
                </div>
  
             
               
                </div>
              <div style="height:20px;">
                </div>
                   <div >
                
    <div style=" text-align:center;">
   

    </div>
      <div style="height:20px;"></div>


<div>

<table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0"  id="Table2" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                    <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        <td  rowspan="2" class="ArabIndexHEAD_NEWS">Latest Sector News 
                                        </td>
            			                   <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>

                                    <tr>
                                   <td   >       
                                         <table  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td >
                                       
                                          <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table1" bgcolor="#FFFFFF">
                                            <tr><td>                          	        
	                                      <table border="1" cellpadding="3" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                             
                                                  
                                                
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownewssec.aspx?rid=73633">Shares of Integrated in trade effective July 15, 2018 (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        15 Jul 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownewssec.aspx?rid=73603">Approval to list shares of Integrated Holding Company in KSE (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        04 Jul 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Kuwait/en/news/shownewssec.aspx?rid=71086">KSE announces that Safat Global is listed back effective November 7, 2017 (KSE)              </a>
                                                       <span class="news_items_date" >-
                                        06 Nov 2016</span>
                                              </td></tr>
                                              
                                             <tr class="ArabIndexFooter_NEWSL"><td><strong><a href="Allnewssec.aspx">&raquo;&nbsp;More News</a></strong></td></tr>
                                              

                                         </table>
                                         </td></tr></table>         
                                        
                                          </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                        </table>
                                   </td>       
                              </tr>
                                <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                               <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>        
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>
 

 
    </div> 

    <div style="height:20px;"></div>
    <div>
        

<div align="center">
    <div>Advertisement</div>
   <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 200x200_text_sa -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-5595125434461643"
     data-ad-slot="2412828217"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

    </div>


    </div>
                    
               
                </div>
            <div style="height:20px;">
                </div>
                
                   <div >
                
                                    
            
             </div>
             
             <div >
                
                 
                
         
                             
               
                </div>
                 <div style="height:20px;">
                </div>
                   <div >
                
                 
                                    
               
                </div>
                <div style="height:20px;">
                </div>
                
                   <div >
                
                                    
               
                </div>
    </td>
     <!-- Fourth column End -->  
     </tr>
    <!-- Data content end --->
     </table>
       
    </td></tr>
     <tr><td style="height:100px;"></td></tr>
    </table>
     <!-- Data content end --->
    </div>
    <!-- Main content end --->
    
    <!-- Footer start --->
    <div style="background-color:#364455;border-color: #364455 #364455 #364455 #364455; border-top-width: 1px; border-top-style: solid;">
       
                  
<table width="100%" border="0" cellpadding="2" cellspacing="0" style="border-collapse: collapse;  height:6.5em;" bordercolor="#CCCCCB" >

    
       <tr>
    <td align="center" class="footer">
      <div style="height:20px; line-height: 10px; padding:0px 10px;">
        ALL PRICE ANALYSIS IS BASED ON END-OF-DAY CLOSINGS
      </div>
    </td>
  </tr>
  
  <tr>
    <td align="center" class="footer" >
      <div style="height:20px; padding:0px 10px;">
        <a href="/en/Default.aspx">Home</a>
        |
        <a target="_top" href="/en/Common/About.aspx">About Us</a>
        |
        <a target="_top" href="/en/Common/contact.aspx">Contact Us</a>
        |
        <a target="_top" href="/en/common/feedback.aspx">Your Feedback</a>
        |
        <a target="_top" href="/en/Common/advertise.aspx">Advertise with us</a>
        |
        <a target="_top" href="/en/Common/Sitemap.aspx">Sitemap</a>
        | 
        <a target="_top" href="/en/common/Disclaimer.aspx">Disclaimer</a>
        | 
        <a target="_top" href="/en/common/Terms.aspx">Terms
        &amp; Conditions
      </a>
      </div>
       <div style="height:20px; padding:0px 10px;"><a href="/mobile/">Mobile Web Site</a></div>
      <div style="height:30px; line-height: 15px; padding:0 10px;">
          Asmainfo.com a Service by <br/>
        &#169; 1999 - 2018 Orient Consulting Center
        </div>  
        </td>
  </tr>
  
</table>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-744627-1";
urchinTracker();
</script>




          
        </div>
   </div>
   
    <div style="background-color:#DCDCDC; width:100%;height: 25px; border-color: #DCDCDC #DCDCDC #999999 #DCDCDC; border-bottom-width: 1px; border-bottom-style: solid;">
    </div>    
    <!-- Footer end --->
   </div>

</div>
   </form>
 
</center>
</body>
</html>    
