           
 
           

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">
<head id="Head1"><link rel="shortcut icon" type="image/ico" href="/favicon.ico" /><link href="http://www.asmainfo.com/rss/" type="application/rss+xml" rel="alternate" title="asmainfo.com RSS Feed" /><meta http-equiv="X-UA-Compatible" content="IE=Edge" /><meta name="description" /><meta name="keywords" />
    <meta name="keywords" content="INVESTB holds a Board meeting on March 6, 2018 (ADSM) - Invest Bank News, Price, Charts, Financials &amp; Analysis" /><meta name="description" content="INVESTB holds a Board meeting on March 6, 2018 (ADSM) - Invest Bank Abu Dhabi Securities Market News, Price, Charts, Financials &amp; Analysis" /><title>
	INVESTB holds a Board meeting on March 6, 2018 (ADSM) - Invest Bank Abu Dhabi Securities Market
</title></head>
<body>
 <link rel="stylesheet" type="text/css" href="/en/css/main.css" />
<link rel="stylesheet" type="text/css" href="/AbuDhabi/en/css/mainAd.css" />
<link rel="stylesheet" type="text/css" href="/en/css/if1024.css" />
<link rel="stylesheet" type="text/css" href="/en/css/sitemap.css" />
<link rel="stylesheet" type="text/css" href="/en/css/Gsearch.css" />
<link rel="stylesheet" type="text/css" href="/en/css/Stock_watch.css" />
<link rel="stylesheet" type="text/css" href="/js/linkcssmenu2.css" />

<script type="text/javascript" src="/js/jquery/jquery-1.6.min.js"></script>
<link rel="stylesheet" type="text/css" href="/js/megamenu/1/jkmegamenu.css" />
<script type="text/javascript" src="/js/megamenu/jkmegamenu.js">
</script>
<script type="text/javascript">
    jkmegamenu.definemenu("menuanchor1", "megamenu1", "click")
    jkmegamenu.definemenu("menuanchor2", "megamenu2", "click")
    jkmegamenu.definemenu("menuanchor3", "megamenu3", "click")
    jkmegamenu.definemenu("menuanchor4", "megamenu4", "click")
    jkmegamenu.definemenu("menuanchor5", "megamenu5", "click")
    jkmegamenu.definemenu("menuanchor6", "megamenu6", "click")
    jkmegamenu.definemenu("menuanchor7", "megamenu7", "click")


</script>
    <script type="text/javascript" src="/js/linkcssmenu.js">
</script>
<script type="text/javascript">
    //anylinkcssmenu.init("menu_anchors_class") ////Pass in the CSS class of anchor links (that contain a sub menu)
    anylinkcssmenu.init("anchorclass")
</script>

<center>
    <form method="post" action="./shownews.aspx?rid=73019" id="form2">
<input type="hidden" name="__VIEWSTATE" id="__VIEWSTATE" value="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" />

<input type="hidden" name="__VIEWSTATEGENERATOR" id="__VIEWSTATEGENERATOR" value="64D7F4A2" />
    
<div align="center" style="width: 100%; background-color: #364455; ">
        
   <div align="center" class="mainDiv">
    <!-- Header start --->
       <div style="background-color:#DCDCDC; width:100%;height: 26px; border-color: #DCDCDC #DCDCDC #999999 #DCDCDC; border-bottom-width: 1px; border-bottom-style: solid;">
   
                  
            

 

  <div id="ddtoptabsmenu" >
    <ul>
      <li>
        <a href="/en/Common/About.aspx">ABOUT US - Consulting Services</a>
      </li>
    </ul>
    <ul>
      <li>
        <a href="/AbuDhabi/en/Sitemap.aspx">SITEMAP</a>
      </li>
    </ul>
    <ul>
      <li>
        <a href="/en/Common/advertise.aspx">ADVERTISE</a>
      </li>
    </ul>
    <ul>
      <li>
        <a href="/en/Common/contact.aspx">CONTACT US</a>
      </li>
    </ul>
    <ul>
      <li>
        <a href="/en/common/feedback.aspx">FEEDBACK</a>
      </li>
    </ul>
     
         <!-- Social media start -->
             <div style="padding:2px 2px 2px 10px; position:absolute;display:inline; text-align:left; ">
     <div style="padding:2px 3px 0px 0px; position:relative; float:left;">
        <a href="http://www.asmainfo.com/rss">
            <img id="ContentPlaceHolder8_header_main1_Image1" src="../../../Pictures/fb/rsss.png" alt="RSS" style="border:0; height:17px; " /></a><a href="https://www.facebook.com/asmainfo1" title="Find us on Facebook">
            <img id="ContentPlaceHolder8_header_main1_Image2" src="../../../Pictures/fb/f_logo.png" alt="Find us on Facebook" style="border:0; height:17px;" /></a><a href="https://twitter.com/asmainfo1" title="Follow on Twitter">
                 <img id="ContentPlaceHolder8_header_main1_Image3" src="../../../Pictures/fb/tw1.png" alt="Follow on Twitter" style="border:0; height:17px;" /></a></div>
        
       

</div>
<!-- Social media end -->

  </div>
 
            
              
        
            
<div id="ddtoptabslogin" >
    <ul>
      <li>
           <div id="ContentPlaceHolder9_login_Panel1">
	
            <a id="ContentPlaceHolder9_login_HyperLink3" title="Login" href="../../../en/login/default.aspx"><img id="ContentPlaceHolder9_login_Image1" src="../../../pictures/offline_user.png" style="border-width: 0px; vertical-align: top; " /><span id="ContentPlaceHolder9_login_label1">LOG IN</span>&nbsp;</a>
              
           
</div>
            
      
      </li>
    </ul>
   
    <ul>
      <li> 
          
        <a id="ContentPlaceHolder9_login_HyperLink2" title="New User Sign up" href="../../../en/login/newreg.aspx"><img id="ContentPlaceHolder9_login_Image2" src="../../../pictures/newuser.png" style="border-width: 0px; vertical-align: top; " />
        SIGN UP</a>
      </li>
    </ul>  
     
        
   
  </div>
 
               
       </div> 
       
      <div align="center" class="subDiv">
      
      
            

        <div  style="background-color:#ffffff; float:left; padding-left:0px;  width:100%;  ">
        <table border="0"  style="border-collapse: collapse;" width="100%" id="AutoNumber1">
          <tr>
            <td  width="254" valign="middle"  >
              <div style="float:left; padding:2px 10px; position:relative;">
                <a title="ASMA - Arab Stock Markets Analysis" href="/en/default.aspx">
                  <img id="Img1" src="/en/images/asma_Banner.gif" height="60" width="250" border="0" />
                </a>
              </div>
            </td>
            <td  valign="middle" align="center" style="padding:0px 10px;" >
            </td>
              <td  valign="middle" align="center" style="padding:0px 10px;" >
              <iframe name="gsearch" width="100%" height="40" marginwidth="1" marginheight="1" frameborder="0" src="/en/google_search.aspx" scrolling="no" ></iframe>
              
            </td>
         


        </tr>
        </table>
      </div>

  


 


                    
            
          <div style="background-color:#364455; width:100%;height: 33px; clear:both;">             
        
           
            
 
        
       

<div id="ddtoptabs">
          <ul>
            <li>
              <a href="/default.aspx" >HOME</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/Kuwait/en/default.aspx">KUWAIT</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/Saudi/en/default.aspx" >SAUDI</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/Muscat/en/default.aspx" >MUSCAT</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/Qatar/en/default.aspx"  >QATAR</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/Dubai/en/default.aspx">DUBAI</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/Abudhabi/en/default.aspx" style="background-color:#B0C4DE;color: #000; border-bottom:3px solid #B0C4DE;">ABU DHABI</a>
            </li>
          </ul>
          <ul>
            <li>
              <a href="/Bahrain/en/default.aspx">BAHRAIN</a>
            </li>
          </ul>
        </div>

      
           
     
        <div id="enar">
         <a id="HyperLink3" href="http://www.asmainfo.com/abudhabi/ar/news/shownews.aspx?rid=73019">Arabic&nbsp;&nbsp;&nbsp;&#1593;&#1585;&#1576;&#1610;&nbsp;&nbsp;</a>
        </div> 
        
       </div>
       <div style="width:100%">
       <!-- Market Color Tab -->
            
                   
          

 
<div style="background-color:#B0C4DE; height:0.30em;border-color: #DCDCDC #DCDCDC #999999 #DCDCDC; border-bottom-width: 1px;  width:100%;border-bottom-style: solid; margin:0px;position:relative; padding-top:3px;">
</div>
<div style="background-color:#DCDCDC; height:2.1em;border-color: #DCDCDC #DCDCDC #999999 #DCDCDC; border-bottom-width: 1px;  width:100%;border-bottom-style: solid; margin:0px;position:relative; padding-top:2px;">

<style type="text/css">
    .todaydt {float:right; padding-right:20px;
    }
/* -------------------------------------------------- */
	/* roundbar-grey */
	/* -------------------------------------------------- */
	#roundbar-grey {
       clear:left;
        font: bold 12px Trebuchet MS, Helvetica, sans-serif;
		left:0px;
		overflow:hidden;
		
	}
	#roundbar-grey ul {
		clear:left;
		float:left;
		list-style:none;
		margin:0;
		padding:0;
		position:relative;
		text-align:center;
		margin-left:10px;
	}
	#roundbar-grey ul li {
		display:block;
		float:left;
		list-style:none;
		margin:0;
		padding:0;
		position:relative;
        
	}
	#roundbar-grey ul li.first {
		border-left:1px solid #9A9A9A;
        
	}
	#roundbar-grey ul li.last {
		border-right:1px solid #9A9A9A;
	}
	#roundbar-grey ul li a {
		display:block;
		margin:0;
		padding:.3em 1.5em .3em .8em;
		color:#000;
		text-decoration:none;
		border-bottom:0px solid #9A9A9A;
       
        border-top:0px solid #9A9A9A;
		border-left:1px solid #9A9A9A;
		border-right:0px solid #9A9A9A;
		line-height:1.6em;
        background: url(/js/megamenu/1/images/arrow_d.png) no-repeat;
        background-position:98% 5px;    

	}
	#roundbar-grey ul li a span {
		display:block;
	}
	#roundbar-grey ul li.active a {
		 background-color:#fff;
		font-weight:bold;
	}
	#roundbar-grey ul li a:hover {
		 background-color:#fff;
	}
        #roundbar-grey ul li#a1 {background-color:#F2F2F2;
        }
         #roundbar-grey ul li#a1 a:hover {background-color:#fff;
        }
            #roundbar-grey ul li#a2 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a2 a:hover {background-color:#fff;
        }
          #roundbar-grey ul li#a3 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a3 a:hover {background-color:#fff;
        }
        #roundbar-grey ul li#a4 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a4 a:hover {background-color:#fff;
        }
        #roundbar-grey ul li#a5 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a5 a:hover {background-color:#fff;
        }
        #roundbar-grey ul li#a6 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a6 a:hover {background-color:#fff;
        }
            #roundbar-grey ul li#a7 {background-color:#F2F2F2;
        }
            #roundbar-grey ul li#a7 a:hover {background-color:#fff;
        }
        #megamenu1 { border:solid 1px #9A9A9A;
        }
         #megamenu2 { border:solid 1px #9A9A9A;
        }
          #megamenu3 { border:solid 1px #9A9A9A;
        }
          #megamenu4 { border:solid 1px #9A9A9A;
        }
          #megamenu5 { border:solid 1px #9A9A9A;
        }
        #megamenu6 { border:solid 1px #9A9A9A;
        }
        #megamenu7 { border:solid 1px #9A9A9A;
        }
         
</style>
<div style="width:100%;">
            
               
                    
                    <div id="roundbar-grey"  >
                         <ul><li id="a1">
                        <a href="javascript:void();" id="menuanchor1" >MARKET</a></li>
                       <li id="a2"><a href="javascript:void();" id="menuanchor2" >TECHNICAL ANALYSIS</a></li>
                        <li id="a3"><a href="javascript:void();" id="menuanchor3" >FUNDAMENTAL ANALYSIS</a></li>
                       <li id="a4"><a href="javascript:void();" id="menuanchor4" >NEWS & CORP ACTIONS</a></li>
                        <li id="a5"><a href="javascript:void();" id="menuanchor5" >COMPANY ANALYSIS</a></li>
                        <li id="a6"><a href="javascript:void();" id="menuanchor6" >ASMA REPORTS</a></li>
                        <li class="last" id="a7"><a href="javascript:void();" id="menuanchor7" >ASMA CHARTS</a></li>
                             </ul>
                    

                        
                </div>
            </div>

 
    
 
<div id="megamenu1" class="megamenu" >
    <div class="column">
     <h3>LAST CLOSING</h3>
       <ul><li><a href="/Abudhabi/En/quotes/MarketOverview.aspx">Daily Market Overview</a></li>
        <li><a href="/Abudhabi/En/quotes/CloseSummary.aspx">Daily Sector Closing Report</a></li>
        <li><a href="/Abudhabi/En/quotes/DailyQuote.aspx">Daily Share Price Report</a></li>
        <li><a href="/Abudhabi/En/quotes/TopPerf.aspx">Daily Top  Shares</a></li>
        
        <li><a href="/Abudhabi/En/pivot/PivotAnaly.aspx">Daily Pivot Analysis</a></li>
     
        <li><a href="/Abudhabi/En/Gcharts/Default.aspx">Daily General Market Charts - Sector Analysis</a></li>
        </ul>
    </div>
    
    <div class="column">
      <h3>LAST WEEK</h3>
       <ul><li><a href="/Abudhabi/En/Quotes/WklyQteRpt.aspx">Weekly Share Price Report</a></li>
        <li><a href="/Abudhabi/En/Quotes/WklyPerform.aspx">Weekly Top  Shares</a></li>
        
        </ul>   
    
         <h3>YEARLY</h3>
       <ul><li><a href="/Abudhabi/en/tech/gainloss2016.aspx">Yearly Gainers & Losers</a></li>
        
        </ul> 
         <h3>LISTED COMPANIES</h3>
       <ul><li><a href="/Abudhabi/en/list/CompanyList.aspx">Listed Companies</a></li>
        
        </ul>     
    </div>
    <div class="column">
      <h3>LAST MONTH</h3>
        <ul><li><a href="/Abudhabi/En/Quotes/MnthlyQteRpt.aspx">Monthly Share Price Report</a></li>
        <li><a href="/Abudhabi/En/Quotes/MnthlyPerform.aspx">Monthly Top  Shares</a></li>
        
        </ul>
    
    </div>
</div>

<div id="megamenu2" class="megamenu" >
    <div class="column">
     <h3>DAILY TECHNICAL ANALYSIS</h3>
       <ul><li><a href="/Abudhabi/En/Report/Resist.aspx">Daily Support & Resistance</a></li>
<li><a href="/Abudhabi/En/Report/Interesting.aspx">Daily Chart Patterns Report</a></li>
<li><a href="/Abudhabi/En/Report/Techalerts.aspx">Daily Tech Indicators Changes Report</a></li>
<li><a href="/Abudhabi/En/Scan/TechScanCo.aspx">Daily Indicators Changes By Company</a></li>
<li><a href="/Abudhabi/En/scan/TechScanInd.aspx">Daily Indicators Changes By Indicator</a></li>
</ul>
 
    </div>
    
    <div class="column">
      <h3>WEEKLY TECHNICAL ANALYSIS</h3>
        <ul><li><a href="/Abudhabi/En/Report/Resist_w.aspx">Weekly Support & Resistance</a></li>
<li><a href="/Abudhabi/En/Report/Interesting_w.aspx">Weekly Chart Patterns</a></li>
</ul>  
      <div class="column1"> <img border="0" src="/Pictures/pattern_report.gif" width="150" > 

      </div>
    </div>
    <div class="column">
      <h3>MONTHLY TECHNICAL ANALYSIS</h3>
       <ul><li><a href="/Abudhabi/En/Report/Resist_month.aspx">Monthly Support & Resistance</a></li>
<li><a href="javascript:void();">Monthly Chart Patterns&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>
    <h3>ARCHIVES</h3>
       <ul><li><a href="javascript:void();">Technical Analysis Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>
    </div>
    

</div>

<div id="megamenu3" class="megamenu" >
    <div class="column" style="width:350px;">
     <h3>FINANCIAL RESULTS</h3>
       <ul ><li ><a href="/Abudhabi/en/Financial/ResultQ416.aspx">Quarterly Financial Result Analysis (Summary Report)</a></li>
<li  ><a href="/Abudhabi/en/Financial/ResultY2016.aspx">Annual Financial Result Analysis (Summary Report)</a></li>
<li ><a href="/Abudhabi/en/ResultQmoreSitemap.aspx">Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>

 <h3>FINANCIAL ANALYSIS</h3>
 <ul >
<li  ><a href="/Abudhabi/en/Stock/Fin_Sum.aspx?id=101">More Detailed Fundamental Analysis by Company</a></li>

</ul>
    
       
       
    </div>
</div>

<div id="megamenu4" class="megamenu" >
    <div class="column">
     <h3>News</h3>
        <ul><li><a href="/Abudhabi/En/news/AllNewsCo.aspx">Latest News </a></li>
<li><a href="/Abudhabi/En/News/Search_co.aspx">Search Company News</a></li>
<li><a href="/Abudhabi/En/News/Search_Sec.aspx">Search Business & Economic News</a></li>
</ul>
 
<!--    </div>
    
    <div class="column">-->
      <h3>Events Calendar</h3>
        <ul><li ><a href="/Abudhabi/en/news/CalendarEventsToday.aspx">Today Events</a></li>
<li ><a href="/Abudhabi/en/news/CalendarEventsUpcoming.aspx">Upcoming Events</a></li>
</ul>   
    
    </div>
    <div class="column">
      <h3>Coporate Actions</h3>
        <ul><li ><a href="/Abudhabi/en/CA/calatest.aspx">Latest Corp Actions</a></li>
<li><a href="/Abudhabi/en/CA/Default.aspx">Search Corp Actions</a></li>
</ul> 
    
    </div>
</div>


<div id="megamenu5" class="megamenu" >
   <div class="column">
       <h3>COMPANIES FULL INFO & ANALYSIS</h3>
     <ul><li><a href="/Abudhabi/En/Stock/chartsB.aspx?id=101">Company Profile</a></li>
<li><a href="javascript:void();" onClick="location.href='/Abudhabi/en/stock/TodaySum.aspx?id=1010'">Daily Summary</a></li>
<li><a href="/Abudhabi/En/Stock/Performance.aspx?id=101">Price Performance</a></li>
<li><a href="/Abudhabi/En/Stock/chartsT.aspx?id=101">Technical Charts</a></li>
<li><a href="/Abudhabi/En/Stock/ChartYr.aspx?id=101">Annual Financial (Charts)</a></li>
<li><a href="/Abudhabi/En/Stock/Yr_Fin_Summary.aspx?id=101">Annual Financial Summary</a></li>
<li><a href="/Abudhabi/En/Stock/ChartQtr.aspx?id=101">Quarterly Financial (Charts)</a></li>
<li><a href="/Abudhabi/En/Stock/Fin_Sum.aspx?id=101">Quarterly Financial Summary</a></li>
<li><a href="/Abudhabi/En/Stock/chartsN.aspx?id=101">Latest News</a></li>

<li><a href="/Abudhabi/En/Stock/Snap.aspx?id=101">Quick Summary / Company Snapshot</a></li>
<li><a href="/Abudhabi/En/Stock/StkPerformance.aspx?id=101">Price Gain & Loss Table</a></li>
<li><a href="/Abudhabi/En/Stock/Peer.aspx?id=101">Peer Comparison</a></li>
     </ul>

       
    </div>
</div>

<div id="megamenu6" class="megamenu" >
   <div class="column">
     <h3>P/E Price-Earnings (Tables)</h3>
        <ul><li><a href="/Abudhabi/En/pe/PERatio.aspx">Daily P/E</a></li>
<li><a href="/Abudhabi/En/pe/PERatio_w.aspx">Weekly P/E</a></li>
</ul>
 
<!--    </div>
    
    <div class="column">-->
      <h3>Dividends (Tables)</h3>
       <ul><li><a href="/Abudhabi/en/Financial/Div2016.aspx">Latest Dividends</a></li>
<li><a href="/Abudhabi/en/Financial/Div2015.aspx">Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>   
    <h3>Price Performance - Gain/Loss (Tables)</h3>
       <ul><li><a href="/Abudhabi/en/tech/gainloss2016.aspx">Latest Yearly</a></li>
<li><a href="/Abudhabi/en/tech/gainloss2015.aspx">Archive&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>         
    </div>
    <div class="column">
      <h3>Earnings Per Share-EPS (Tables)</h3>
        <ul><li><a href="/Abudhabi/En/fin/QtrEPS.aspx">Quarterly</a></li>
<li><a href="/Abudhabi/En/fin/YrEPS.aspx">Annual</a></li>
</ul>
     
          <h3>Market Capitalization of Companies (Tables)</h3>
       <ul><li><a href="/Abudhabi/En/mcap/MktCap.aspx">Daily</a></li>
           <li><a  href="/Abudhabi/En/mcap/MktCapY.aspx">Annual</a></li>
</ul>
        <h3>Historical Price Quotes</h3>
       <ul><li><a href="javascript:void();">Historical Price Quotation Report&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>

</ul>         
    </div>
     <div class="column">
         <h3>Price to Book Value (Tables)</h3>
       <ul><li><a href="/Abudhabi/En/mcap/DlyMpBv.aspx">Daily</a></li>
        <li><a href="/Abudhabi/En/fin/QtrlyMpBv.aspx">Quarterly</a></li>
           <li><a href="/Abudhabi/En/fin/YrlyMpBv.aspx">Annual</a></li>
</ul>

     

    </div>
</div>

<div id="megamenu7" class="megamenu" >
     <div class="column1"> <img src="/pictures/oc.gif" style="width:70px;"  border="0" /> </div>
    <div class="column">
     
       <ul><li><a href="/asmacharts/abudhabi/en/"><img src="/Pictures/new.gif" />&nbsp;<b>Interactive Charts</b></a></li>
           <li ><a href="/charts/AsmaChart.aspx">Standard Charts</a></li>
<li ><a href="/charts/dbdemos/CustomChart.aspx">Advanced Charts</a></li>
<li><a href="/charts/dbdemos/Gallery.aspx">Charts Gallery</a></li>
</ul>
    
       
       
    </div>
   
</div>

</div>   

           
          
    <!-- Market Color Tab End -->
    </div>
    <!-- Header End --->  
    
    <!-- Main content start --->
    <div style="background-color:white; position:relative; width:100%;">
    

    <div class="market_color">
        <span id="Sitemap1_SiteMapPath1" class="sitemap"><a href="#Sitemap1_SiteMapPath1_SkipLink"><img alt="Skip Navigation Links" src="/WebResource.axd?d=lbus7vsZM_tjLJiBR8ZJ1EseDUHSSw86CAt09yA--6sTJZjL6aQhcUw7SWnG4nNH6HdSyOhzkc7n5vqcsTxO2t2DMdbvUK_d9oUeUW2ZqP01&amp;t=636354943360000000" width="0" height="0" border="0" /></a><span><a title="Home" href="/en/Default.aspx">Home</a></span><span class="sitemap_path_sep">&rsaquo;</span><span><a title="Abu Dhabi Home" href="/abudhabi/En/Default.aspx">Abu Dhabi Home</a></span><span class="sitemap_path_sep">&rsaquo;</span><span><a title="Search Company News" href="/abudhabi/En/news/Search_co.aspx">Search Company News</a></span><span class="sitemap_path_sep">&rsaquo;</span><span>Company News</span><a id="Sitemap1_SiteMapPath1_SkipLink"></a></span>
       
</div>    
    
    <table border="0" width="100%"  style="border-collapse: collapse; ">
    <!-- Ad content start --->
    <tr><td width="100%">
    <div style="background-color:#ffffff;  width:100%; ">
        <div style=" text-align:center; padding:5px 5px; position:relative; top: 0px; right: 0px;">
      
        
 
			<div align="center">
        <div>Advertisement</div>
   	<div>
      <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90_image_1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5595125434461643"
     data-ad-slot="1228106613"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			</div>
     </div>
         </div></div>
         </td></tr>
    <!-- Ad content end --->
    <!-- Data content start --->
    <tr>
    <td   style="padding:0px 10px 10px 10px; width:100%; ">
     
    <table border="0" style="border-collapse: collapse; " width="100%" id="table1" bgcolor="#ffffff">
            <!-- First column start -->
            <tr>
            <td  valign="top" width="160px" >   
                <div >
                   


<script type="text/javascript" src="/js/jquery/jquery-1.6.min.js"></script>
<link href="/en/css/dcvertmenu/dcverticalmegamenu.css" rel="stylesheet" type="text/css" />    
<script type='text/javascript' src="/js/dcvertmenu/jquery.hoverIntent.minified.js"></script>
<script type='text/javascript' src="/js/dcvertmenu/jquery.dcverticalmegamenu.1.3.js"></script>

   <div class="wrap">
       <div class="demo-container clear">

<ul id="mega-1" class="mega-menu">
<li><a href="/Abudhabi/en/">Home</a>
</li>
<li><a href="javascript:void();">Market</a>
<ul>
<li><a href="javascript:void();">LAST CLOSING</a>
<ul><li><a href="/Abudhabi/En/quotes/MarketOverview.aspx">Daily Market Overview</a></li>
        <li><a href="/Abudhabi/En/quotes/CloseSummary.aspx">Daily Sector Closing Report</a></li>
        <li><a href="/Abudhabi/En/quotes/DailyQuote.aspx">Daily Share Price Report</a></li>
        <li><a href="/Abudhabi/En/quotes/TopPerf.aspx">Daily Top  Shares</a></li>
        
        <li><a href="/Abudhabi/En/pivot/PivotAnaly.aspx">Daily Pivot Analysis</a></li>
       
        <li><a href="/Abudhabi/En/Gcharts/Default.aspx">Daily General Market Charts - Sector Analysis</a></li>
        </ul></li>
<li><a href="javascript:void();">LAST WEEK</a>
 <ul><li><a href="/Abudhabi/En/Quotes/WklyQteRpt.aspx">Weekly Share Price Report</a></li>
        <li><a href="/Abudhabi/En/Quotes/WklyPerform.aspx">Weekly Top  Shares</a></li>
        
        </ul>  
   
</li>

<li><a href="javascript:void();">LAST MONTH</a>
  <ul><li><a href="/Abudhabi/En/Quotes/MnthlyQteRpt.aspx">Monthly Share Price Report</a></li>
        <li><a href="/Abudhabi/En/Quotes/MnthlyPerform.aspx">Monthly Top  Shares</a></li>
        
        </ul></li>
 <li><a href="javascript:void();">YEARLY</a>
  <ul><li><a href="/Abudhabi/en/tech/gainloss2016.aspx">Yearly Gainers & Losers</a></li>
        
        </ul>    </li>


</ul></li>

<li><a href="javascript:void();">Technical Analysis</a>
<ul>
<li><a href="javascript:void();">DAILY TECHNICAL ANALYSIS</a>
<ul><li><a href="/Abudhabi/En/Report/Resist.aspx">Daily Support & Resistance</a></li>
<li><a href="/Abudhabi/En/Report/Interesting.aspx">Daily Chart Patterns Report</a></li>
<li><a href="/Abudhabi/En/Report/Techalerts.aspx">Daily Tech Indicators Changes Report</a></li>
<li><a href="/Abudhabi/En/Scan/TechScanCo.aspx">Daily Indicators Changes By Company</a></li>
<li><a href="/Abudhabi/En/scan/TechScanInd.aspx">Daily Indicators Changes By Indicator</a></li>
</ul></li>
<li><a href="javascript:void();">WEEKLY TECHNICAL ANALYSIS</a>
 <ul><li><a href="/Abudhabi/En/Report/Resist_w.aspx">Weekly Support & Resistance</a></li>
<li><a href="/Abudhabi/En/Report/Interesting_w.aspx">Weekly Chart Patterns</a></li>
</ul></li>
<li><a href="javascript:void();">MONTHLY TECHNICAL ANALYSIS</a>
 <ul><li><a href="/Abudhabi/En/Report/Resist_month.aspx">Monthly Support & Resistance</a></li>
<li><a href="javascript:void();">Monthly Chart Patterns&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul></li>
<li><a href="javascript:void();">ARCHIVES</a>
 <ul><li><a href="javascript:void();">Technical Analysis Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul></li>

</ul></li>

<li><a href="javascript:void();">Fundamental Analysis</a>
<ul ><li style="width:350px;"><a href="javascript:void();">FINANCIAL RESULTS</a>
  <ul ><li style="width:350px;"><a href="/Abudhabi/en/Financial/ResultQ416.aspx">Quarterly Financial Result Analysis (Summary Report)</a></li>
<li  style="width:350px;"><a href="/Abudhabi/en/Financial/ResultY2016.aspx">Annual Financial Result Analysis (Summary Report)</a></li>
<li style="width:350px;"><a href="/Abudhabi/en/ResultQmoreSitemap.aspx">Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul></li>

<li style="width:300px;"><a href="javascript:void();">FINANCIAL ANALYSIS</a>
  <ul >
<li  style="width:300px;"><a href="/Abudhabi/en/Stock/Fin_Sum.aspx?id=101">More Detailed Fundamental Analysis by Company</a></li>
</ul></li>
        
    
</ul></li>

<li><a href="javascript:void();">News</a>
<ul><li><a href="javascript:void();">News</a>
 <ul><li><a href="/Abudhabi/En/news/AllNewsCo.aspx">Latest News </a></li>
<li><a href="/Abudhabi/En/News/Search_co.aspx">Search Company News</a></li>
<li><a href="/Abudhabi/En/News/Search_Sec.aspx">Search Business & Economic News</a></li>
</ul></li>
</ul></li>

<li><a href="javascript:void();">Events Calendar</a>
<ul><li ><a href="javascript:void();">Events Calendar</a>
 <ul><li ><a href="/Abudhabi/en/news/CalendarEventsToday.aspx">Today Events</a></li>
<li ><a href="/Abudhabi/en/news/CalendarEventsUpcoming.aspx">Upcoming Events</a></li>
</ul>   </li>
</ul></li>

<li><a href="javascript:void();">Coporate Actions</a>
<ul><li><a href="javascript:void();">Coporate Actions</a>
 <ul><li ><a href="/Abudhabi/en/CA/calatest.aspx">Latest Corp Actions</a></li>
<li><a href="/Abudhabi/en/CA/Default.aspx">Search Corp Actions</a></li>
</ul> </li>
</ul></li>

<li><a href="javascript:void();">Company Analysis</a>
<ul><li><a href="javascript:void();">COMPANIES FULL INFO & ANALYSIS</a>
  <ul><li><a href="/Abudhabi/En/Stock/chartsB.aspx?id=101">Company Profile</a></li>
<li><a href="/Abudhabi/En/Stock/TodaySum.aspx?id=101" >Daily Summary</a></li>
<li><a href="/Abudhabi/En/Stock/Performance.aspx?id=101">Price Performance</a></li>
<li><a href="/Abudhabi/En/Stock/chartsT.aspx?id=101">Technical Charts</a></li>
<li><a href="/Abudhabi/En/Stock/ChartYr.aspx?id=101">Annual Financial (Charts)</a></li>
<li><a href="/Abudhabi/En/Stock/Yr_Fin_Summary.aspx?id=101">Annual Financial Summary</a></li>
<li><a href="/Abudhabi/En/Stock/ChartQtr.aspx?id=101">Quarterly Financial (Charts)</a></li>
<li><a href="/Abudhabi/En/Stock/Fin_Sum.aspx?id=101">Quarterly Financial Summary</a></li>
<li><a href="/Abudhabi/En/Stock/chartsN.aspx?id=101">Latest News</a></li>


<li><a href="/Abudhabi/En/Stock/Snap.aspx?id=101">Quick Summary / Company Snapshot</a></li>
<li><a href="/Abudhabi/En/Stock/StkPerformance.aspx?id=101">Price Gain & Loss Table</a></li>
<li><a href="/Abudhabi/En/Stock/Peer.aspx?id=101"">Peer Comparison</a></li>
     </ul></li>
</ul></li>

<li><a href="javascript:void();">ASMA Reports</a>
<ul>
<li><a href="javascript:void();">P/E Price-Earnings (Tables)</a>
<ul><li><a href="/Abudhabi/En/pe/PERatio.aspx">Daily P/E</a></li>
<li><a href="/Abudhabi/En/pe/PERatio_w.aspx">Weekly P/E</a></li>
</ul></li>
<li><a href="javascript:void();">Dividends (Tables)</a>
  <ul><li><a href="/Abudhabi/en/Financial/Div2016.aspx">Latest Dividends</a></li>
<li><a href="/Abudhabi/en/Financial/Div2015.aspx">Archives&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul></li>
<li><a href="javascript:void();">Earnings Per Share-EPS (Tables)</a>
 <ul><li><a href="/Abudhabi/En/fin/QtrEPS.aspx">Quarterly</a></li>
<li><a href="/Abudhabi/En/fin/YrEPS.aspx">Annual</a></li>
</ul></li>
<li><a href="javascript:void();">Market Capitalization of Companies (Tables)</a>
<ul><li><a href="/Abudhabi/En/mcap/MktCap.aspx">Daily</a></li>
           <li><a  href="/Abudhabi/En/mcap/MktCapY.aspx">Annual</a></li>
</ul></li>

<li><a href="javascript:void();">Price to Book Value (Tables)</a>
 <ul><li><a href="/Abudhabi/En/mcap/DlyMpBv.aspx">Daily</a></li>
        <li><a href="/Abudhabi/En/fin/QtrlyMpBv.aspx">Quarterly</a></li>
           <li><a href="/Abudhabi/En/fin/YrlyMpBv.aspx">Annual</a></li>
</ul></li>
<li><a href="javascript:void();">Price Performance - Gain/Loss (Tables)</a>
<ul><li><a href="/Abudhabi/en/tech/gainloss2016.aspx">Latest Yearly</a></li>
<li><a href="/Abudhabi/en/tech/gainloss2015.aspx">Archive&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>
</ul>    </li>
     <li><a href="javascript:void();">Historical Price Quotes</a>
       <ul><li><a href="javascript:void();">Historical Price Quotation Report&nbsp;<img src="/Pictures/Div/soon1.png" style="vertical-align:middle;" /></a></li>

</ul>  </li>    
</ul></li>


<li><a href="/charts/ChartHome.aspx">Asma Charts</a>
<ul><li ><a href="javascript:void();">Asma Charts</a>
<ul><li ><a href="/charts/AsmaChart.aspx">Standard Charts</a></li>
<li ><a href="/charts/dbdemos/CustomChart.aspx">Advanced Charts</a></li>
<li ><a href="/charts/dbdemos/Gallery.aspx">Charts Gallery</a></li>
</ul></li>
</ul></li>

<li><a href="/Abudhabi/en/list/CompanyList.aspx">Listed Companies</a>
</li>
<li><a href="/En/Common/advertise.aspx">Advertise on Website</a>
</li>
<li><a href="/Abudhabi/en/sitemap.aspx">Sitemap</a>
</li>
<li><a href="/En/Common/presentation.aspx">Website Demo</a>
</li>
<li class="lastsub"><a href="/en/common/feedback.aspx">Send Feedback</a>
</li></ul>


</div>
    </div> 
    <script type="text/javascript">
        $(document).ready(function ($) {

            $('#mega-1').dcVerticalMegaMenu({
                rowItems: '3',
                speed: 'fast',
                effect: 'show',
                direction: 'right'
            });
           

        });


</script>
                   
                              
                </div> 
                 <div style="height:20px;">
                </div>                
                <div>
                
                 <div>
                 <a href="/AbuDhabi/en/report/interesting.aspx" id="A4"><img src="/Pictures/techscan/alert.gif" alt="Interesting Alerts" title="Interesting Alerts" border="1" width="160px" /></a>
                 </div>
                 <div style="height:10px;"></div> 
                    <div>
                 <a href="/AbuDhabi/en/scan/techscanco.aspx" id="scananchor"><img src="/Pictures/techscan/scan.gif" alt="Stock Scanning" title="Stock Scanning" border="1" width="160px" /></a>
                 </div>
                 <div style="height:10px;"></div> 
                  <div>
                    <a href="/AbuDhabi/en/report/resist.aspx" id="A3"><img src="/Pictures/techscan/suppress_e.gif" alt="Support & Resistance Levels" title="Support & Resistance Levels" border="1" width="160px" /></a>
                </div>
                  <div style="height:10px;"></div> 
                  <div>
                    <a href="/AbuDhabi/en/pivot/PivotAnaly.aspx" id="A2"><img src="/Pictures/div/pivot_e.gif" alt="Pivot Analysis" title="Pivot Analysis" border="1" width="160px" /></a>
                </div>  
                
                                                                 
                </div>
                <div style="height:20px;">
                </div>
                <div>
             
               
                  
                                
                </div>      
                     
            </td>
            <!-- First column end -->
              <td width="10px" valign="top">
                </td>
            <!-- Second column start -->
            <td width="*" valign="top">
           <div >
                
  
<div  id="Div2" >
    <h1>News</h1>
</div>    
<table cellpadding="0" cellspacing="0" border="0">
<tr><td>
  <div  id="page_content"  align="left">
  
                                     <div class="newcontentborder">
                                           <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table1" bgcolor="#FFFFFF">
                                            <tr><td>     	        
	                                      <table border="1" cellpadding="2" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                                <tr><td>
                                                   <div  id="page_content_title" >
                                                    <div class="news_items_s_t_title"><span id="MainMenu_Label1">INVESTB holds a Board meeting on March 6, 2018 (ADSM)</span></div>
                                                </div>    
                                                </td</tr>
                                              
                                               
                                              
                                              <tr><td class="news_items_s_t_detail">
                                                  Date: 01 Mar 2018 
                                              </td></tr>   
                                              
                                              <tr><td class="news_items_s_t_detail">      
                                                          Invest Bank holds a Board meeting on March 6, 2018 to discuss financial results of year ended on December 31, 2017.              
                                                      
                                              </td></tr>
                                              
                                             
                                               

                                         </table>
                                          </td></tr></table>    
                                        </div>
                                         
 

</div>
</td></tr>
<tr style=" height:20px;"><td style="width: 100%"></td></tr>

<tr><td><div class="stocks_radar_inside_co" >

 	<div style="padding:2px 10px; text-align:center;"><span class="sw_11"><strong>
         More &raquo; <a id="MainMenu_LabelCoTicker" href="../stock/TodaySum.aspx?id=108">Invest Bank&nbsp;INVESTB</a>
         </strong></span> 
         &nbsp;&nbsp;<span class="sw_31">
                     <span id="MainMenu_LabelCoDate">26 Dec 2017</span></span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<span class="sw_21"><strong>
             <span id="MainMenu_LabelCoIndex">2.50</span></strong> </span>&nbsp;&nbsp;<span class="sw_2_down"><strong>
                 <img id="MainMenu_ImagecoChange" src="../../../Pictures/down_arrow.gif" />&nbsp;<span id="MainMenu_LabelCoIndexChange">-0.01</span></strong></span>
                 </div>
 	
 </div></td></tr>
<tr style=" height:20px;"><td style="width: 100%"></td></tr>


<tr><td>
<div id="page_content1"  style="width:55%; float:left; position:relative;">
      <div style=" text-align:center;"> 
     
<div align="center">
							 <div>Advertisement</div>
	
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250_image_1 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5595125434461643"
     data-ad-slot="2704839813"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>
                        </div>
         </div>
       <div style="height:20px;"></div>
     

  
  <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0"  id="Table2" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                    <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        <td  rowspan="2" class="ArabIndexHEAD_NEWS">More News of INVESTB
                                        </td>
            			                   <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>

                                    <tr>
                                   <td   >       
                                         <table  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td >
                                       
                                          <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table1" bgcolor="#FFFFFF">
                                            <tr><td>                          	        
	                                      <table border="1" cellpadding="3" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                             
                                                  
                                                
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Abudhabi/En/news/shownews.aspx?rid=73019">INVESTB holds a Board meeting on March 6, 2018 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                        01 Mar 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Abudhabi/En/news/shownews.aspx?rid=72345">INVESTB holds a Board meeting on September 18, 2017 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                        13 Sep 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Abudhabi/En/news/shownews.aspx?rid=71637">INVESTB holds a General meeting on March 19, 2017 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                        01 Mar 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Abudhabi/En/news/shownews.aspx?rid=71582">INVESTB holds a General meeting on March 19, 2017 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                        20 Feb 2017</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Abudhabi/En/news/shownews.aspx?rid=69312">Results for the First Quarter 2016 for INVESTB (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                        18 Apr 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Abudhabi/En/news/shownews.aspx?rid=68457">INVESTB announces results of General meeting (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                        01 Mar 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Abudhabi/En/news/shownews.aspx?rid=68079">INVESTB holds its assembly on Feb 29, 2016 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                        08 Feb 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Abudhabi/En/news/shownews.aspx?rid=68022">Results for the Year 2015 for INVESTB (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                        04 Feb 2016</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Abudhabi/En/news/shownews.aspx?rid=66044">INVESTB's results of 9 months in 2015 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                        18 Oct 2015</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/Abudhabi/En/news/shownews.aspx?rid=63197">INVESTB announces results of General meeting (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                        17 Feb 2015</span>
                                              </td></tr>
                                              
                                             <tr class="ArabIndexFooter_NEWSL"><td><strong><a href="Search_co.aspx">&raquo;&nbsp;More News</a></strong></td></tr>
                                              

                                         </table>
                                         </td></tr></table>         
                                        
                                          </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                        </table>
                                   </td>       
                              </tr>
                                <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                               <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>        
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>
 




    
    </div>
<div id="Div1"  style="width:43%; float:right; position:relative;">
     

<table  cellpadding="0" cellspacing="0" 
        style="border-collapse: collapse;width: 100%; border-color:#111111"   
        bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0"  id="Table2" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                    <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        
                                            <td class="ArabIndexHEAD_NEWS" rowspan="2">
                                            <strong>Latest Company News</strong>
                                            </td>
            			                     <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>
                                <tr>
                                   <td >       
                                        <table align="left"  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td  align="left">
                                          <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table1" bgcolor="#FFFFFF">
                                            <tr><td>                          	        
	                                      <table border="1" cellpadding="3" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                             
                                                 
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownews.aspx?rid=73021">TKFL holds a Board meeting on March 6, 2018 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                               01 Mar 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownews.aspx?rid=73020">UCC holds a Board meeting on March 6, 2018 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                               01 Mar 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownews.aspx?rid=73019">INVESTB holds a Board meeting on March 6, 2018 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                               01 Mar 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownews.aspx?rid=72991">QIC holds a Board meeting on February 24, 2018 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                               22 Feb 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownews.aspx?rid=72990">FOODCO appoints a CEO (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                               22 Feb 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownews.aspx?rid=72975">EIC holds a Board meeting on February 26, 2018 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                               19 Feb 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownews.aspx?rid=72952">ADSB holds a Board meeting on February 15, 2018 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                               12 Feb 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownews.aspx?rid=72927">ADAVIATION holds a Board meeting on February 13, 2018 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                               05 Feb 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownews.aspx?rid=72926">ALAIN holds a Board meeting on February 12, 2018 (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                               05 Feb 2018</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownews.aspx?rid=72907">FCI holds a Board meeting on February 8, 2018 IADSM)              </a>
                                                       <span class="news_items_date" >-
                                               01 Feb 2018</span>
                                              </td></tr>
                                              
                                             <tr class="ArabIndexFooter_NEWSL"><td><strong><a href="AllNewsCo.aspx">&raquo;&nbsp;More News</a></strong></td></tr>
                                              
			                                       
                                               </table>
                                         </td></tr></table>     
                                                </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                           
                                        </table>
                                   </td>       
                              </tr>

                               <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                                  <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>        
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>


      <div style="height:20px;"></div>
      <div style=" text-align:center;">
     
        </div>
    </div>
</td></tr>
</table>
           
           

          
                </div>           
            </td>
            <!-- Second column end -->
                 <td width="10px" valign="top">
                </td> 
                        
            <!-- Fourth column start -->       
             <td valign="top"  width="220px"  > 
            <div >
                


                
           
                

<table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0" id="Table1" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                     <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        <td  class="ArabIndexHEAD_NEWS" rowspan="2"> <strong>Calendar of Events - Today</strong>
                                        </td>
            			                   <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>

                                    <tr>
                                   <td   >       
                                         <table  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td >
                                        <div>
                                     <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                        bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                          <tr class="tabletitle1"><td style="width:25%">Date</td><td style="width:75%">Company</td></tr>
                                         <tr><td colspan="2">
                                            <span id="ContentPlaceHolder17_calevttdy_Label2">No Events</span></td></tr>
                                    
                                              <tr><td  colspan=2 style="background-color:#F1F1F1"><div align=right class="more"><a href="/abudhabi/en/news/CalendarEventsToday.aspx">View All&nbsp;&raquo;</a></div></td></tr>
                                               
                                         
                                      
                                      
                                      </table>
                                        </div>
                                        
                                          </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                        </table>
                                   </td>       
                              </tr>
                                <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                               <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>     
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>
 
                  <div style="height:10px;">
                </div>
                  


<table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0" id="Table1" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                     <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        <td  class="ArabIndexHEAD_NEWS" rowspan="2"> <strong>Calendar of Events - Upcoming</strong>
                                        </td>
            			                   <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>

                                    <tr>
                                   <td   >       
                                         <table  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td >
                                        <div>
                                     <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                        bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                          <tr class="tabletitle1"><td style="width:25%">Date</td><td style="width:75%">Company</td></tr>
                                         <tr><td colspan="2">
                                            <span id="ContentPlaceHolder17_calevtupc_Label2">No Events</span></td></tr>
                                    
                                              <tr><td  colspan=2 style="background-color:#F1F1F1"><div align=right class="more"><a href="/abudhabi/en/news/CalendarEventsUpcoming.aspx">View All&nbsp;&raquo;</a></div></td></tr>
                                               
                                         
                                      
                                      
                                      </table>
                                        </div>
                                        
                                          </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                        </table>
                                   </td>       
                              </tr>
                                <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                               <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>     
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>
                <div style="height:10px;">
                </div>
  
    <div>
  
<div align="center">
    <div>Advertisement</div>
   <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 200x200_text_sa -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:200px"
     data-ad-client="ca-pub-5595125434461643"
     data-ad-slot="2412828217"></ins>
<script>
    (adsbygoogle = window.adsbygoogle || []).push({});
</script>

    </div>

    </div>
           <div style="height:20px;"></div>

             
               
                </div>
              <div style="height:20px;">
                </div>
                   <div >
                

<div>

<table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   bgcolor="#FFFFFF">
                        <tr>
                            <td width="100%" >
                            <table border="0" cellpadding="0" cellspacing="0"  id="Table2" class="tb_bg_clr">
                                <tr>
                                    <td> 
                                    <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"  >
                                        <tr><td class="tb_top_1_kw"></td>
                                        <td  rowspan="2" class="ArabIndexHEAD_NEWS">Latest Sector News 
                                        </td>
            			                   <td class="tb_top_2_kw"></td></tr>
                                       <tr><td style="  height:20px;"></td>
                                       <td style="  height:20px;"></td></tr>

                                    </table>
                                 </td>       
                                </tr>

                                    <tr>
                                   <td   >       
                                         <table  border="0" cellpadding="0" cellspacing="0" style="border-collapse: collapse; border-color:#111111"  width="100%">
                                        <tr>
                                            <td style="  width:1px;"></td>
                                        <td >
                                       
                                          <table border="1" cellpadding="5" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table1" bgcolor="#FFFFFF">
                                            <tr><td>                          	        
	                                      <table border="1" cellpadding="3" cellspacing="0" style="border-collapse: collapse;"
                                                                            bordercolor="#FFFFFF" width="100%" id="Table3" bgcolor="#FFFFFF">
                                             
                                                  
                                                
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownewssec.aspx?rid=52262">Hermes closes its branch in Abu Dhabi (Al Arabiya Net)              </a>
                                                       <span class="news_items_date" >-
                                        24 Dec 2012</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownewssec.aspx?rid=44849">Emirates treats branches of GCC companies as national ones (Arabiya Net)              </a>
                                                       <span class="news_items_date" >-
                                        05 Feb 2012</span>
                                              </td></tr>
                                              
                                             
                                              <tr><td class="news_items">      
                                                          <a href="/abudhabi/En/news/shownewssec.aspx?rid=43263">Shares of AlWatania Takaful listed effective tomorrow (ADSM)              </a>
                                                       <span class="news_items_date" >-
                                        13 Nov 2011</span>
                                              </td></tr>
                                              
                                             <tr class="ArabIndexFooter_NEWSL"><td><strong><a href="Allnewssec.aspx">&raquo;&nbsp;More News</a></strong></td></tr>
                                              

                                         </table>
                                         </td></tr></table>         
                                        
                                          </td>
                                              <td style="  width:1px;"></td>
                                        </tr>
                                        </table>
                                   </td>       
                              </tr>
                                <tr>
                                 <td> 
                                <table  cellpadding="0" cellspacing="0" style="border-collapse: collapse;width: 100%; border-color:#111111"   >
                               <tr><td class="tb_bot_1_kw"></td>
                                <td style=" height:5px; "></td>
                               <td class="tb_bot_2_kw"></td></tr>
                            </table>        
                            </td>       
                           </tr>
                         </table>
                           </td> 
                        </tr>
                                                                       
                    </table>
 

 
    </div> 

    
                    
               
                </div>
            <div style="height:20px;">
                </div>
                
                   <div >
                
                                    
            
             </div>
             
             <div >
                
                 
                
         
                             
               
                </div>
                 <div style="height:20px;">
                </div>
                   <div >
                
                 
                                    
               
                </div>
                <div style="height:20px;">
                </div>
                
                   <div >
                
                                    
               
                </div>
    </td>
     <!-- Fourth column End -->  
     </tr>
    <!-- Data content end --->
     </table>
       
    </td></tr>
     <tr><td style="height:100px;"></td></tr>
    </table>
     <!-- Data content end --->
    </div>
    <!-- Main content end --->
    
    <!-- Footer start --->
    <div style="background-color:#364455;border-color: #364455 #364455 #364455 #364455; border-top-width: 1px; border-top-style: solid;">
       
                  
<table width="100%" border="0" cellpadding="2" cellspacing="0" style="border-collapse: collapse;  height:6.5em;" bordercolor="#CCCCCB" >

    
       <tr>
    <td align="center" class="footer">
      <div style="height:20px; line-height: 10px; padding:0px 10px;">
        ALL PRICE ANALYSIS IS BASED ON END-OF-DAY CLOSINGS
      </div>
    </td>
  </tr>
  
  <tr>
    <td align="center" class="footer" >
      <div style="height:20px; padding:0px 10px;">
        <a href="/en/Default.aspx">Home</a>
        |
        <a target="_top" href="/en/Common/About.aspx">About Us</a>
        |
        <a target="_top" href="/en/Common/contact.aspx">Contact Us</a>
        |
        <a target="_top" href="/en/common/feedback.aspx">Your Feedback</a>
        |
        <a target="_top" href="/en/Common/advertise.aspx">Advertise with us</a>
        |
        <a target="_top" href="/en/Common/Sitemap.aspx">Sitemap</a>
        | 
        <a target="_top" href="/en/common/Disclaimer.aspx">Disclaimer</a>
        | 
        <a target="_top" href="/en/common/Terms.aspx">Terms
        &amp; Conditions
      </a>
      </div>
       <div style="height:20px; padding:0px 10px;"><a href="/mobile/">Mobile Web Site</a></div>
      <div style="height:30px; line-height: 15px; padding:0 10px;">
          Asmainfo.com a Service by <br/>
        &#169; 1999 - 2018 Orient Consulting Center
        </div>  
        </td>
  </tr>
  
</table>

<script src="http://www.google-analytics.com/urchin.js" type="text/javascript">
</script>
<script type="text/javascript">
_uacct = "UA-744627-1";
urchinTracker();
</script>




          
        </div>
   </div>
   
    <div style="background-color:#DCDCDC; width:100%;height: 25px; border-color: #DCDCDC #DCDCDC #999999 #DCDCDC; border-bottom-width: 1px; border-bottom-style: solid;">
    </div>    
    <!-- Footer end --->
   </div>

</div>
   </form>
 
</center>
</body>
</html>    
